eMule


(tomal_) #1

Witam, mam problem z tym programem a raczej z tym, że wersja powyżej 0.45a daje mi "low id" wcześniej było wszystko ok. Nadmieniam że mam stałe łącze z zewnętrznym ip. Co mam zrobić lub ustawić ? czy poprostu mieć tylko wersję 0.45a ?


(El Presidento) #2

Moze admin zablkowal ci porty a dobrze skonfigurowales firewalla :wink:

Poczytaj tuttaj http://www.searchengines.pl/phpbb203/in ... wforum=118


(Krzysieknd2) #3

Sprawdź firewalla czy nie blokuje ci portów. Pobaw sie w ustawieniach emule. Jak to nie pomoze to wróc do poprzedniej wersji.


(Duch) #4

tomal_ do jakiego servera się podłączasz :?: srpawdź w ustawieniach w eMule porty - jest tam takie coś do sprawdzania czy porty są odblokowane :lol:


(tomal_) #5

wszystko jest dobrze skonfigurowane, firewall ok porty też, tylko w wyższej wersji jest ten problem :frowning:

we wszystkich jest "high id" a po instalacji na wyższą wersje przy tym samej konfiguracji "low id" na wszystkich serwerach


(Duch) #6

a servery :roll: na wszystkich masz LowID :-s


(El Presidento) #7

To moze re-instal i przeczyscenie rejestru z wpisów emuli a jak nie to przesiadka na starsza wersje


(tomal_) #8

pomyślimy, w rzeczy samej powinno śmigać dobrze, zrobie tak że go na świeżo zainstaluje :slight_smile: pokombinuje jeszcze trochę z rejestrem, a jak nic to nie da, to dalej będe używał 0.45a. Dzięki za rady :slight_smile: