Enemy territory - nie da się zagrać


(włóczykij) #1

witam

mam problem z Enemy Territory!

otóż jakiś rok temu pogrywałem w to namiętnie i było miodzio...

teraz znowu mi się zachciało, ale nijak nie mogę :frowning:

problem jest taki:

czyste ET działa jak należy! mogę zagrać, ale jak znawcy wiedzą większość (zdecydowana) wymaga patcha 2.60 (i 2.60b)!

i tu pojawia się problem! patch 2.60 po instalacji zupełnie uniemożliwia mi grę! dokładnie PunkBuster! nie mogę go załączyć gdyż wywali mi do windowsa!! :cry: błąd z et.exe i koniec... dodanie patcha 2.60b nic nie daje, aktualizacja PunkBustera również!

czy ktoś wie jak temu zaradzić?


(Mid Night) #2

Spróbuj tak:

(łatka od MS - KB924867)

  • włącz od nowa kompa

Powinno działać :slight_smile:


(Błażej) #3
  1. Wgraj patcha(instalka 2.60) na ET

  2. Wgraj patcha(2 pliki) do ET - 2.60b

  3. Wgraj "etpro" do folderu głównego

  4. W folderze głównym szukasz folderu - pb, i w nim klikasz "pbweb"

  5. Czekasz aż sie pb uaktualni.


(włóczykij) #4

działa! aktualizacja punkbustera jakimś cudem zadziałała teraz prawidłowo...

dziwne, ale ciesze się, że działa!

dzięki Wam za pomoc!