Excel - problem z funkcją wyszukaj.pionowo


(andrewi) #1

Witam Panowie i Panie.

Mam za zadanie stworzyć u siebie w firmie przelicznik surowców. Problem jest taki, że nie działa mi funkcja wyszukaj pionowo - zwraca mi albo błędne wartości, albo błędy braku danych. Moglibyście zerknąć co popsułem?

Zeszyt1.xlsx


(j.murak) #2

Dodaj czwarty argument (FAŁSZ) do funkcji wyszukaj.pionowo i powinno być ok. Tak powinna wyglądać funkcja

=WYSZUKAJ.PIONOWO(A3;Surowce!$B$2:$C$25;2;FAŁSZ)


(andrewi) #3

Dziękuję! Działa. Temat do zamknięcia.