Excel


(Kozikpl) #1

Witam

mam pytanko: jak zrobić w excelu ze jak wpisuje do komórki 1 to pojawia sie w komórce nazwisko: kowalski, a jak np. wpisuje 2 to pojawia się: nowak itp.

czy ktoś na forum wie jak to zrobić?

Dzięuję i pozdrawiam

kozikpl


(Drobok) #2

możesz przypisać wynikom czy liczbom nazwiska korzystając z funkcji jeżeli

edit =JEŻELI(A2=1;"nowak";JEŻELI(A2=2;"kowalski";"brak danych")) korzystając z takiej funkji jeśli w komrce A2 jest liczba jeden w komórce wyświetli się nazwisko nowak jeśli 2 kowalski a jeśli nie będzie żadnej liczby bądź liczbie nie będzie przypisane nazwisko będzie się wyświetlało brak danych


(Agatonster) #3

kozikpl ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty - proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Kozikpl) #4

wiem i przepraszam, al,e nie wiedziałem jaki dać krótki temat żeby wiadomo było o co chodzi

DZIĘKI drobok o to mi chodziło! !!