Explorator windows przestał działać CO ROBIĆ pomocy


(daniellbn) #1

explorator windows przestał działać. ten komunikat pojawia sie jak tylko chce skopiować filmy z płyty CD do folderu znajdującego sie na komputerze po czym restartuje sie pulpit... o co chodzi i co mam zrobić żeby sie tak nie działo. proszę o szybką pomoc


(Klossj23) #2

Podejrzewam, że masz włączony podgląd plików wideo , po wejściu do folderu z filmem, system próbuje odczytać pierwszą klatkę, ale na skutek mieszania z kodekami jest błąd. Wyłącz podgląd plików wideo przez wyrejestrowanie biblioteki shmedia.dll (google wyrejestrowanie biblioteki dll), jak nie chcesz tego robić to powinno wystarczyć wyłączenie buforowania miniatur i zmianę sposobu wyświetlania plików w eksploratorze windows (np. na listę zamiast miniatur).


(daniellbn) #3

zaraz zobacze to w google

W dniu 21.05.2008 , o godzinie 23:26 został dopisany post przez daniellbn

http://www.google.pl/search?q=wyrejestr ... =firefox-a tyle tego jest a ja nie wiem które wziaść :confused: tak strasznie lubei szukać w google

W dniu 21.05.2008 , o godzinie 23:29 został dopisany post przez daniellbn

a ta zmiana trybu wyswietlania nic nie pomaga

W dniu 21.05.2008 , o godzinie 23:33 został dopisany post przez daniellbn

shmedia.dll - odpowiada za wyświetlanie miniatur filmów i za zbieranie informacji o plikach multimedialnych...

aby wyrejestrować w start=>run=>wklej: regsvr32 /u shmedia.dll i OK.

aby z powrotem włączyć shmedia.dll, wklep regsvr32 shmedia.dll

możesz także wyłączyć Dr Watsona jest Ci on zupełnie niepotrzebny

Kod:

http://www.tweaks.pl/czytaj,wylaczenie_ ... a,115.html

skopiowałem z innego forum co prawda ale nie wiem o co chodzi z tym start=>run :confused:


(Cosik Ktosik) #4

Menu Start, tam Uruchom i wpisujesz co trzeba.


(daniellbn) #5

to mi pisze ze nie można załadowac modułu shmedia . :confused:

W dniu 21.05.2008 , o godzinie 23:37 został dopisany post przez daniellbn

aha panowie jak by co to ja mam VISTE :confused:


(Klossj23) #6

Ciekawe, ale nie zauważyłem, żebyś napisał coś na temat systemu. W takim razie wyrejestruj:

MediaMetadataHandler.dll

ale zdaje się, że załatwisz również podgląd obrazów. Może lepiej z tymi kodekami powalczyć ? Jeśli tak, to napisz treść wyświetlanego błędu, jeśli się nie pojawia to szukaj błędów w podglądzie zdarzeń (pod vistą może się to jakoś inaczej nazywać). Prawdopodobnie w treści błędu będzie pokazany jakiś plik *.ax. Napisz też, w jakim formacie (a właściwie kontenerze) jest ten plik oraz czego użyto do zakodowania obrazu (użyj np. gspot). No, chyba, że chcesz to szybko załatwić - wtedy wyrejestruj dllkę, którą podałem.

Jeśli masz zainstalowane Nero, to zerknij (nie sprawdzałem tego):

http://www.neowin.net/forum/lofiversion ... 42785.html

http://blogs.digitalmediaphile.com/barb ... y+Fix.aspx


(daniellbn) #7

to dodam jeszcze ze dzieje sie to jak włożę płytę z filmami bo te filmy które są na dysku nie powodują błędu exploreara ... a z programu gspot nie umiem korzystać mam zainstalowane kodeki ffshadow o ile sie nie mylę... czy jeśli je odinstaluje to coś zmieni ??... i czy podgląd obrazów to jest to w lewym dolnym rogu ekranu czy ogólnie jeśli otworze folder z plikami to nie będę widział obrazków tylko dopiero po wejściu w nie będę widział zawartość pliku ... nie zbyt sie orientuje w tym wyrejestrowywaniu i w tym co piszecie .. . a nie chce korzystać z pomocy informatyka bo to też za odpowiednim kosztem się wiąże


(Klossj23) #8

Tak.

Na razie start, uruchom:

regsvr32.exe /u MediaMetadataHandler.dll

i zobacz, co to da.

W razie czego możesz ponownie tę bibliotekę zarejestrować:

regsvr32.exe MediaMetadataHandler.dll

Ewentualnie wyrejestruj ją i zarejestruj ponownie, może inna aplikacji zmieniła jakieś ustawienia tej biblioteki.

A próbowałeś ? Otwórz z jego pomocą ten film (klawisz z "...")


(daniellbn) #9

dziekluje bardzo sam usunołem problem zupełnie niechcący ustawiając jako domyślny w którym ma odtwarzać plik a programem tym jest winamp .... pozdrawiam