Explorer.exe - błędy


(system) #1

Witam!

Kiedy klikam na obojętnie jaki plik prawym przyciskiem, próbuję go skopiować przez ctrl+c, usunąć, wyskakuje komunikat:

explorer.jpg

Problem istnieje od kiedy mój komputer został zainfekowany przez spyware. Występował on razem z innymi objawami infekcji. Udało mi się usunąć robaki (mam nadzieję), jednak ten błąd pozostał.

Naprawiałem bieżącą istalacje Windows XP kilkakrotnie, instalowałem od nowa Internet Explorer, usuwałem wpisy w rejestrze, próbowałem wielu rzeczy. Chyba niestety będę musiał zainstalować system od nowa. Pomóżcie mi, bo mam już tego dość.


(Kojot) #2

Spróbuj zainstalować łatki do Twojego systemu, czasem to rozwiązuje problem.


(x-awier) #3

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.


(system) #4

Dawałem już logi w tamtym dziale i niby usunąłem wszystko.


(Danielm86) #5

same logi nie wystarczą. Przekanuj komputer Ad-aware/SpyBot Search&Destroy/A-squared/ http://www.pandasoftware.com/activescan ... ncipal.htm


(system) #6

Zainstalowałem łatki do Windowsa i wreszcie wszystko jest OK. Dziękuję Wam!


(Grzenek11) #7

zainstaluj mozille firefox


(system) #8

Mam Mozille Firefox. Słyszałem tylko na innych forach, że reinstalacja I.Explorera pomoże...


(Spam) #9

grzenek , mylisz aplikację explorer.exe z iexplore.exe. Pierwsza z nich to Eksplorator Windows, druga to przeglądarka Internet Explorer.


(Gkon) #10

u mnie też występował ten problem ale zniknoł sam, czasami występuje po sciągnieciu filmu i odpaleniu go prosto z twardego


(boczi) #11

http://forum.dobreprogramy.pl/viewtopic ... %2A#339610