Explorer.exe - ciągłe raporty o błędach i inne!


(Chazychaz38) #1

Witam, kilka dni temu zaniepokoiły mnie częste raporty o błędach w czasie przeglądania różnych folderów. Problem nasilił się do tego stopnia, że wywala mi raport o błędach przy każdym wejściu w dysk F. Przy konkretnych folderach wyskakiwał mi też raport o błędach typu: drwtsn32, jednak ostatnio ustąpił.

Dodatkowo wczoraj przy każdym starcie systemu uruchamiała się komenda shutdown, nastawiona na 60sek. Zatrzymywałem ją poprzez: "shutdown -a", ponadto pojawiły mi się 3 wirtualne dyski w Moim Komputerze.

W celu ratowania systemu pobrałem Kaspersky Internet Security i wykonałem skan, który znalazł mi sporo wirusów, prawie wszystkie to HEUR:Trojan.Win32.Generic . Wszystkie pliki usunąłem.

Przed instalacją Kasperskyego wyskakiwał mi też komunikat, że coś blokuje instalator i pobrał mi się (tu nie jestem pewien, ale chyba) Kaspersky Virus Removal Tool, który przeskanował szybko system i pozwolił na instalacje.

Po wszystkich zabiegach z antywirusem nie wyskakuje już shutdown, ale raporty o błędach i wirtualne dyski są dalej.

Daje tutaj skany:

OTL:

http://wklej.to/MFpuZ

http://wklej.to/hd0hv

HiJackThis:

http://wklej.to/23egn

GMER:

http://wklej.to/qKVRq

Dodam, że przy skanowaniu GMEREM wywalał blue screen, dopiero po wejściu w tryb awaryjny udało się przeskanować - trwało to z 3h.

Jest to w zasadzie mój pierwszy kontakt z wyżej wymienionymi programami. Mam nadzieję, że skany wykonałem dobrze - posiłkowałem się instrukcjami.

Tak więc proszę o pomoc, gdyż format to dla mnie ostateczność. Może uda się jeszcze uratować system. Z góry dziękuje.


(Acorus) #2

Odinstaluj BrotherSoft Extreme Toolbar,DAEMON Tools Toolbar,HijackThis 2.0.2,HyperCam Toolbar,McAfee Security Scan Plus,Softonic-Polska Toolbar,Tibia MULTI-ip changer,vShare.tv plugin 1.0.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Chazychaz38) #3

Usuwanie:

http://wklej.to/fCTJ8

Nowy skan OTL:

http://wklej.to/UWdGB

http://wklej.to/oTaPd

Nie wiem czy to normalne, ale przy usuwaniu zniknęły wszystkie ikony z pulpitu i otwarte paski (taki efekt jak chwilę po wyłączeniu procesu explorer.exe).

Po wejściu na dysk F nadal, wywala raport o błędach explorer.exe.


(Acorus) #4

Użyj USBFix http://www.teamxscript.org/usbfixTelechargement.htmlhttp://www.speedyshare.com/files/30067579/UsbFix.exe

Kliknij w nim na przycisk "DELETION" (jeśli jakiś folder nazwałeś muza lub muzyka to zmień na inną przed użyciem USBFix.).

Daj raport z tego narzędzia.


(Chazychaz38) #5

Oto raport:

http://wklej.to/4gD0H

Znów przy skanowaniu zniknął pulpit razem z paskiem start.


(Acorus) #6

To normalne.Wyłącz Firefoxa.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Przeskanuj progr.Malwarebytes Anti-Malware

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW

Zainstaluj aktualizacje do programow wskazanych przez: http://screen317.spywareinfoforum.org/SecurityCheck.exe jako out of date.


(Chazychaz38) #7

Zrobiłem wszystko jak wyżej, Malwarebytes Anti-Malware znalazł mi kilka trojanów, które usunąłem. Problem niestety nie ustąpił. Nadal raporty o błędach explorer.exe oraz drwtsn32 po wejściu na F. Spróbuje jeszcze powyrzucać pliki które ściągałem w ciągu ostatnich dni. (Ściągałem sporo filmów i mniej więcej jakiś czas po tym zauważyłem problem z raportami). Może to coś pomoże, jeśli nie to chyba będzie formacik. Dzięki za pomoc!

-- Dodane 07.02.2012 (Wt) 0:11 --

A jednak, po przegraniu plików na płyty zniknęły wszystkie problemy. Trochę dziwne, bo gdy je skanowałem niczego nie wykrywało, a na płytę nagrały się bez żadnych błędów w czasie nagrywania. Więc na prawdę nie wiem co powodowało w nich ciągły raport o błędach. Najważniejsze, że już jest OK. Dziękuję jeszcze raz za pomoc, na pewno przydało się to mojemu systemowi. :slight_smile: