Explorer.exe nie odpowiada


(Aw124) #1

Witam

Po ostatnich aktualizacjach windowsa zaczęłam mieć problemy z explorer.exe. Polega to na tym, że co jakiś czas wiesza mi się jakiś program, przy próbie zamknięcia go wyskakuje komunikat że explorer.exe nie odpowiada i żeby kliknąc by zakończyć jego działanie. Jak kliknę na tak to mi wszystko z pulpitu znika, nawet pasek zadań i pozostaje tylko restart kompa. Tyle lat mam kompa i wcześniej nie miałam takich problemów, wszystko zaczęło się po ostatnich aktualizacjach. W podglądzie zdarzeń jest informacja o zdarzeniu 7023. Denerwuje mnie to i już nie wiem czy odinstalowywać ostatnie aktualizacje czy moze podmiana explorer.exe z płyty coś da? Na wszelki wypadek proszę by ktoś najpierw zerknął na logi choć moim zdaniem nic tam nie ma.


(Gutek) #2

Daj log z ComboFix


(Aw124) #3

Dzięki za odpowiedź.

Poniżej daję log z combofixa. Ale juz chyba znalazłam przyczynę. Ten błąd najczęściej występował w trakcie używanie WMP i spybota. Natomiast zawsze występował kiedy weszłam we właściwości np: paska zadań lub mojego komputera i próbowałam przechodzić między opcjami, każde wściśnięcie ok lub anuluj powodowało powieszenie się explorera.

Myślałam że to wina aktualizacji ale przypomniało mi się że dzień przed aktualizacją windy, zaktualizowałam antywirusa kasperskiego z wersji 6 na 7. I faktycznie, przy wyłączonym KAV 7 problem nie występuje. Mogę wchodzić w różne właściwości, klikać na ok lub anuluj, otwierać programy, które wcześniej mi się wieszały i wszystko jest ok. Może cos trzeba będzie pokombinować z ustawieniami ochrony proaktywnej w KAV. W każdym razie znam już winnego.


(jessica) #4

Log wygląda na czysty.

To dziwne - jesteś już drugą osobą na tym forum, u której problem ustępuje po wyłączeniu Kaspersky,ego.

Czyżby naprawdę "Kasper" coś namieszał?

jessi


(Aw124) #5

A kto wie co oni tam namieszali w tej 7 wersji :stuck_out_tongue:

Używam KAV już trzeci rok i do tej pory żadnych problemów przez niego nie miałam. Ja myślę że to ja mogłam coś namieszać w ochronie proaktywnej. Kiedyś jeszcze na wersji 6 pamiętam ze zmieniałam ustawienia ochrony proaktywnej. Przy aktualizacji do wersji 7 zachowałam wszystkie ustawienia. Spróbuję przywrócić ustawienia domyślne i zobaczymy. A jak nie to będę dalej szukać rozwiązania. Ważne że znam przyczynę i wiem czego szukać, bo zmiana antywirusa w gre nie wchodzi :slight_smile:

ps. Przy wyłączonej ochronie proaktywnej problemu nie ma :-o

Mam jeszcze jedno małe pytanie. Do tej pory zawsze jak robiłam log z hijacka to explorer był z dużej litery tzn tak:

C:\WINDOWS\Explorer.EXE

a teraz widzę że po zastosowaniu combofix ten wpis w hijacku jest z małych liter

C:\WINDOWS\explorer.exe

Czy to ma jakieś znaczenie?


(Heniu133) #6

Nie :smiley: