Explorer.exe ... w sumie to sam nie wiem


(Azbwcx) #1

Yo. Takiego problemu jeszcze nie miałem. Otóż zainstalowałem sobie Avasta + comodo firewall. Stwierdziłem że jest to do niczego, wiec to usunełem, a następnie zainstalowałem kasperskiego(wszystko bez restarta komp). Kiedy zainstalował się kaspersky, uruchomiłem komputer ponownie. Wczytuje się system administrator jak zawsze, robię wyloguj, wybieram moje konto wpisuje hasło a tu zonk. Nie wczytują się pliki/foldery, a nawet pasek zadań. Wchodzę do menadzera zadań, wpisuję explorer.exe, nic się nie dzieje, wpisuje jeszcze raz, lukam a tu w menadzerze zadań dwa procesy explorer.exe po 72kb. Nic się nie da zrobić. Co gorsze, spartoliły się też wszystkie inne konta. Działa tylko administrator z którego za wszelką cenę staram się naprawić problem. Na moim koncie miałem ważne dane. Gdybym mogl je odzyskać, to po prostu je zgrywam, robie formata i lux. Ale nie działa mi też tryb awaryjny(podczas restartu wciskam F8 i nic się nie dzieje). Nie mam pojęcia co jest grane. Najpierw zrobie skana kasperskym, następnie comofixem. Zamieszcze tu na razie chociaz loga z hijacka. ;] Aha i jeszcze jedno. Jak wchodze w Documents and Settings i patrze na moje konto to pisze że folder jest pusty, i jest odmowa dostępu. Ale pusty nie może być, bo mam zajęte 8gb miejsca na dysku, a pracuję tylko na jednym końcie, właśnie na tym gdzie pisze że folder jest pusty.. Zapewne dostało mi się na kompa sporo syfu, więc jeżeli ktoś wie jak odzyskać dane, to wszelkie pomoce mile widziane ;]

=========================================================================================================

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 18:13:00, on 2008-10-29

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\HPZipm12.exe

C:\WINDOWS\system32\wscntfy.exe

C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

R3 - URLSearchHook: (no name) - {0579B4B6-0293-4d73-B02D-5EBB0BA0F0A2} - C:\Program Files\AskSBar\SrchAstt\1.bin\A2SRCHAS.DLL

O2 - BHO: Ask Search Assistant BHO - {0579B4B1-0293-4d73-B02D-5EBB0BA0F0A2} - C:\Program Files\AskSBar\SrchAstt\1.bin\A2SRCHAS.DLL

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: Ask Toolbar BHO - {F0D4B231-DA4B-4daf-81E4-DFEE4931A4AA} - C:\Program Files\AskSBar\bar\1.bin\ASKSBAR.DLL

O3 - Toolbar: Ask Toolbar - {F0D4B239-DA4B-4daf-81E4-DFEE4931A4AA} - C:\Program Files\AskSBar\bar\1.bin\ASKSBAR.DLL

O4 - HKLM..\Run: [Gainward] C:\Program Files\VDOTool\TBPanel.exe /A

O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM..\Run: [nwiz] nwiz.exe /install

O4 - HKLM..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM..\Run: [unlockerAssistant] "C:\Program Files\Unlocker\UnlockerAssistant.exe"

O4 - HKLM..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - HKLM..\Run: [AVP] "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"

O4 - HKCU..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

O8 - Extra context menu item: Dodaj do blokowanych banerów - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\ie_banner_deny.htm

O9 - Extra button: Statystyki dla ochrony WWW - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\SCIEPlgn.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O20 - AppInit_DLLs: ,C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll

O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

--

End of file - 3845 bytes

=========================================================================================================


(Neon1992) #2

Fix w HijackThis.

Wrzuć log z ComboFix na WKLEJTO lub WKLEJ.ORG następnie link wklej na forum.


(maku13) #3

Użyj funkcji Fix checked w HijackThis:

Pobierz ComboFix, a loga wklej na http://www.wklejto.pl lub http://www.wklej.org, a w poście daj linka.


(Azbwcx) #4

Dobra Kaspersky nic nie wykrył. Combofix potrzebował ponownego uruchomienia pc'ta, ale dalej się nic nie zmieniło. Zastanawiam się czy może nie jest to wina Kasperskyego. Jak już nic nie pomoże to go odinstaluje. Zobaczymy co z tego wyjdzie ;] Dobra a teraz log z combo. Aha jak się temu przyjrzałem, to mojego konta chyba w ogóle nie wykrywa. Jest wzmianka o wszystkich kontach, prócz mojego. Mam nadzieję że dacie radę jakoś pomóc ;]

link: http://www.wklej.org/id/13849/

Edit: Właśnie spróbowałem zrobić na moim koncie skanuj, i normalnie wykrywa i skanuje pliki, jesnak straaaaaaasznie wolno. Została tylko kwestia tego jak je zgrać, bądź jakoś naprawić ten problem.


(Azbwcx) #5

Łoooo zalogowałem sie. Jednak gdyby ktoś mógł jeszcze sprawdzić loga to byłbym wdzięczny


(Azbwcx) #6

Odświeżam