F1 przy włączaniu kompa


(Kravjec) #1

Złożyłem sobie dzisiaj świeżo kupiony komputerek :slight_smile: ale teraz przy włączaniu muszę wciskać f1 bo inaczej nie zastartuje.

Mój config

evga 650i ultra

e2160 (2.7ghz)

2x1gb ram a-data

Co mam zrobić?


(Michal Kolatek) #2

A coś pisze?

Padnięta bateria, nie zaktualizowany bios nie widzący poprawnie proca i inne.


(Kravjec) #3

No pisze press f1 to continue (coś takiego) i press del to setup

Jak klikne f1 to wszystko pięknie śmiga


(system) #4

napisz dokładnie jaki brzmi komunikat a nie piszesz coś tam....


(Kravjec) #5

Ale nie ma żadnego komunikatu. Na samym dole ekranu pisze to co wyżej napisałem, a wyżej jest tak jak normalnie przy włączaniu. Aha. Przed pojawieniem się press f1....pisze press alt+f2 to run coś......nie pamiętam :?


(system) #6

zrób zdjęcie ....


(Kravjec) #7

Niestety nie mam cyfrówki....:? zaraz zrestartuje i sobie na kartce zapisze


(Rejkm) #8

Wejdź do BIOS-a i sprawdź wszystkie ustawienia. Popraw to co się ewentualnie nie zgadza (łącznie z godziną i datą). Zatwierdź zmiany i wyjdź. Jeśli problem będzie się powtarzał to sprawdź baterię BIOS-a. Powinno pomóc. Jeśli nie to już trzeba będzie podejrzewać poważniejsze problemy.


(Błażej) #9

Możliwe że nie masz podłączonej stacji dyskietek

Raczej musi coś pisać, jakiś błąd przed nawiasem


(1kalor) #10

miałem ten sam problem. Sprawdź podłączenie napędów. Nowy zasilacz wszystko rozwiązał..


(Kravjec) #11

No niby wszystko jest ok. Możliwe że coś źle podpiąłem. Chyba dam go na serwis żeby mi go za 50 zł od nowa złożyli


(Kamyks1) #12

Sprawdz czy masz RAID wyłaczony w BIOSIE. Ustaw na DISABLED.


(Malydragon) #13

zakładam że nie masz dyskietki bo to nowy komp więc sprawdź czy w biosie jest ona wyłączona tak samo posprawdzaj w opcjach biosu czy wszystkie napędy dobrze są podpięte i jak już tam jesteś (a nie ustawiłeś) to ustaw sobie First Boot na HDD :slight_smile: tak przy okazji :slight_smile:

zgadzam się z kolegą popatrz dobrze zanim wyłożysz 50 zł :slight_smile:


(Witekto) #14

ja tak mialem ale nie pamietam co było przyczyna :

  1. jak źle zworki miałem w napedach i dyskach

  2. źle podczepione taśmy

pokombinuj... :slight_smile:


(_Sylwan_) #15

wejdź do biosa Standard CMOS Features i tam ustaw na No errors. I powinno śmigać :stuck_out_tongue:


(darekkkk) #16

Witam,

Miałem podobny problem po zainstalowaniu e2140.

Problem z rozwiązaniem opisany tutaj:

http://forum.dobreprogramy.pl/viewtopic ... highlight=

Pzdr


(Kravjec) #17

przypiąłem taśmę do fdd odwrotnie :mrgreen: przepiąłem i śmiga :slight_smile: