"Falowanie" obrazu


(krzysiekx) #1

Gdy włącze komputer po 5 minutach dzieje się coś dziwnego; cały obraz lekko faluje.To wina sterowników do karty graficznej czy coś nie tak z monitorem?


(Olixxx94) #2

Jaką masz częstotliwość odświeżania?


(krzysiekx) #3

Tempo odświeżania ekranu: 75 Hertz (to jest maksimum)


(Rudis1995) #4

Zmniejsz :stuck_out_tongue: ja mam 60 i to mi wystarcza :smiley:


(krzysiekx) #5

Jak zmniejsze do 70 - 60 to już takie zjawisko "falowania" obrazu nie będzie występowało?


(Kamilcio5) #6

Ja mam tak samo na tej samej karcie graficznej ale po 5 minutach ustaje. Okazało się że to zasilacz jest za słaby.


(Rudis1995) #7

Krzysiekx - spróbuj


(krzysiekx) #8

Zmniejszyłem sobie do 60, ale to falowanie następuje tylko i wyłącznie około 5 minut po włączeniu komputera - nigdy nie było cały czas.Jak jutro rano będę włączał komputer to zobaczę.


(Rudis1995) #9

Jeżeli masz gwarancję na monitor - pomoc techniczna. Jeżeli masz możliwość podłącz go do innego kompa i zobacz


(Łukasz14) #10

krzysiekx , co to za monitor?


(krzysiekx) #11

Samsung SyncMaster 940BW


(Rudis1995) #12

I co próbowałeś na innym kompie? Czy brak możliwości


(krzysiekx) #13

Nie mam możliwości sprawdzenia na innym komputerze.


(Łukasz14) #14

krzysiekx , sprawdź temperatury karty graficznej w programie everest ultimate


(krzysiekx) #15

Temperatura z Everest Home Edition 2.20(Ultimate trail mi się skończył):

Procesor graficzny: 59C

komputer mam "w" biurku tj, obok ma ścianki tylko wolny dostęp z przodu.


(Łukasz14) #16

krzysiekx , spróbuj go wyciągnąć "na zewnątrz" i odczekaj z 15 min aż "ostygnie" ,a następnie go włącz i zobacz czy falowanie nadal występuje.


(krzysiekx) #17

Wyciągnąłem komputer "na zewnątrz" zostawiłęm na 15 minut włączyłem i obraz dalej na początku faluje w a temperatura przy włączeniu 46C kilka minut po włączeniu już 49C


(Łukasz14) #18

krzysiekx , a jaki masz zasilacz? Zainstaluj najnowsze sterowniki do karty graficznej.


(krzysiekx) #19

Mój zasilacz to TAGAN 100-240VAC 330W.


(Toxek) #20

Widać za mało ma powietrza :slight_smile: Spróbuj doładować je jakimś wentylatorkiem, może pomoże?;>