Filmiki w przeglądarce nie wyświetlają się


(Pieniąc) #1

Witam Państwa. Otóż odkąd zmieniłem dostawcę internetu na neostrade tp mam następujący problem.. Na początku chciałbym zaznaczyć że jestem świeżo po formacie, mam zainstalowane odpowiednie dodatki w przeglądarce typu flash i java, kodeki itd. Firewall wyłaczony, antywirusa nie mam, zapora off. Więc tak: problem dotyczy oglądania filmów video w takich serwisach jak np. wptv, hstv tzn strona ładuje się do końca ale obraz video nie pokazuje się, ani nawet menu i opcje wyświetlania filmu typu stop/odtwórz. Wygląda to mniej więcej tak beztytuuovn.jpg

Mam Win XP Home Edition SP2. Chciałbym też dodać że filmy youtube wyświetlają się normalnie tylko w/w stronach nie działają. Pozdrawiam.


(Seppuku1) #2

Sprawdź, jak to wygląda na IE. Jeśli masz możliwość - także w Operze.


(Pieniąc) #3

W innych przeglądarkach to samo... :frowning:


(Danielm86) #4

Zainstaluj Windows Media Player for Firefoks Plugin.


(Seppuku1) #5

Albo po prostu nowego WMP - jesteś świeżo po formacie, więc może coś tam nie grać.


(Pieniąc) #6

Zainstalowałem i niestety nie pomogło. Przed formatem było to samo, myślałem że to pomoże no ale lipa :?


(Danielm86) #7

Pieniąc , oczywiście instalowałeś na wyłączonej przeglądarce?


(Pieniąc) #8

Tak instalowałem na różne sposoby i nic to nie dało. Wcześniej nie musiałem tego instalować żeby działało..


(Chillout) #9

Wyłącz programy blokujące reklamy(adblock itd), flash itp


(Pieniąc) #10

Nie instalowałem adblocka nigdy, nie ma go w mojej przeglądarce.


(squeet) #11

Misiek1987 , Twój post jako dubel poleciał kosza. Chillout napisał o tym samym.

Pieniąc - masz najnowszą wersję Adobe Flash Playera zainstalowaną? Może spróbuj ją pobrać, wyłączyć przeglądarki i posadzić w systemie/przeinstalować.


(Pieniąc) #12

Mam zainstalowanego najnowszego flash playera - pisałem już to w postach powyżej!


(Qasp3r) #13

Jako, że nic więcej nie przychodzi mi do głowy, to zainstaluj najnowszą wersję Silverlight. Na stronach zwłaszcza onetu jest często do filmów potrzebny, a na wp nie wiem, ale spróbować nie zaszkodzi.

pozdrawiam


(Chillout) #14

Zainstalowany jeszcze shockwave player? Może on pomoże.


(Pieniąc) #15

Wszystkie wymienione programy zainstalowane, jednak bez oczekiwanego efektu niestety. Może problem leży w tej neostradzie, albo modemie.. Sam już nie wiem, chyba jednak to pozostanie zagadką.


(Chillout) #16

Spróbuj jeszcze przeczyścisz cache w przeglądarkach.


(Pieniąc) #17

Tyle co mi napisaliście to ja wiedziałem, niestety będę musiał pogodzić się z tym. Dobrze że chociaż youtube działa.