Filmy mi skaczą


(Lekki) #1

Mam problem. Od pewnego czasu zaczeły mi filmy skakać. mam zainstalowane kodeki. Divix 6, Nimo, fftheshowpack, ACE Mega CoDecS Pack 6.03 - Professional Edition. Prosze o pomoc.


(Ford Fokus) #2

Po pierwsze, próbowałeś przeinstalować sterowniki? :?

Jest tak na wszystkich filmach czy tylko na niektórych.

Coś ostatnio instalowałeś, wymieniałeś?


(Jas Mo) #3

A po co aż tyle kodaków ,myślisz że będzie lepiej

Proponuję odjnstalować wszystkie a zainstalować te

i zobaczyć co będzie ,może to nie wina kodaków


(Rus One) #4

Po drugie, to instaluje się tylko jedną paczkę kodeków! !!

Do tego jeszcze AC3 filter(dźwięk) . Ewentualnie ACE MEGA, ale to strasznie zmula kompa, nie polecam do wiekowych sprzętów. Resztę kodeków wyp...

Jeszcze jedno! Do filmów w formacie RMVB zainstaluj Real Player.


(Lekki) #5

Ale od czego sterowniki???

Jak odpale film w formacie DVIX to działa a jak w innym to skacze. ostatnio instalowałem DIVX 6.0

Złączono Posta : 03.11.2005 (Czw) 22:20

No i nie działa ten link do tego fftheshopack czy jakoś tak.


(Jas Mo) #6

to proszę tu


(Lekki) #7

Ale tam same stare te kodeki.


(Lekki) #8

No sciagam. Zainstaluje zobacze co sie bedzie robic.

Złączono Posta : 03.11.2005 (Czw) 22:53

A jeszcze. Mam teraz zielony obraz i niektre filmy nie ruszają sie tylko zielony obraz.


(Derkoch) #9

z tego co wiem, to zielony obraz i ewentualne "ciecia sie" obrazu to niewlasciwy kodek Xvid. Polecam te kodeki. W istalatorze masz zawarte wszelkie potrzebne kodeki. Zaznaczam ze w/w zbior kodekow dziala bezproblemowo na winxp, na win98 nie sprawdzalem. Przed zaistalowaniem tych kodekow wskazane jest dokladnie usuniecie wczesniejszych instalowanych kodekow.


(Rus One) #10

Ten zielony obraz to napewno wina kodeka, juz to przerabiałemp po wymianie ffdschow na nowszy! Na ACE MEGA... powinno wszystko chodzić! Sprubój.