Filmy się nie odtwarzają


(Wisniaapator) #1

Wszystko było dobrze a gdy nagle włączam film to czas leci a film się nie odtwarza. Po prostu czarny ekran .

Wie ktoś o co chodzi?


(Chillout) #2

Jakie kodeki zainstalowane na komputerze?

W jakim formacie film? Już go wcześniej oglądałaś?


(Gwizdek111) #3

a jakiego programu używasz? i w jakim formacie jest film?


(Dawid Czernek) #4

Sprawdź czy posiadasz odpowiednie kodeki. Jeśli nie pobierz je. Polecam: KLIK


(Wisniaapator) #5

mam kodeki K-Lite Codec Pack 3.9.0 Full

film jest w formacie AVI i oglądałem go wcześniej.

używam Winampa.


(deFco247) #6

Odinstaluj go. Ta wersja ma ponad rok.

Zainstaluj najnowszą wersję: http://www.dobreprogramy.pl/KLite-Codec ... 13137.html

Potem update: http://www.dobreprogramy.pl/KLite-Codec ... 13338.html


(Dawid Czernek) #7

Spróbuj odtworzyć film programem Media Player Classic, który zainstaluje się razem z kodekami. K-Lite Codec Pack


(Wisniaapator) #8

jest tylko dźwięk a obrazu nie ma.


(Gwizdek111) #9

spróbuj AllPlayera :slight_smile: ja go używam i nie narzekam :smiley: ewentualnie Best Player... chyba są dostępne na tym vortalu :slight_smile:


(Jacob) #10

Według mnie najlepszy odtwarzacz to VLC MEDIA PLAYER. Wszystkie kodeki ma w sobie, nie potrzebuje żadnych systemowych, działa bez zarzutu, nie wiesza się, bierze mało ramu, jest darmowy...

Naprawdę to najlepszy odtwarzacz filmów jaki widziałem


(Willuw84me) #11

Ja zawsze używam VLC, gdy SubEdit nie chce mi odtworzyć filmu.

Pamiętam, kilka lat temu zainstalowałem kilka różnych codeców, które się gryzły ze sobą i też nie miałem obrazu. Ma ktoś jeszcze dostęp do twojego kompa? Może ktoś zainstalował ci jakieś inne codecki? (mongolska teoria)


(Wisniaapator) #12

działa All Playerem :wink: