FireFox 3 - Nie używa pamięci podręcznej?


(Pavobe Reg) #1

Na wstępie informuję, że szukałem, ale takiego problemu nie znalazłem. Jeżeli taki temat już istnieje proszę mnie na niego nakierować.

Mój problem polega na ciągłym ładowaniu stron internetowych od zera. Za każdym odświeżeniem wszystkie grafiki itp. ładowane są na nowo. Przejrzałem już wszystkie ustawienia i wszystko wygląda dobrze. Dysk też niezapełniony ( :lol: ). Brak mi już pomysłów.

FireFox 3, Windows XP SP2.


(system) #2

Narzędzia >>> Opcje >>> zakładka Zaawansowane >>> sprawdź ustawienia Pamięci trybu offline (domyślnie 50)


(Pavobe Reg) #3

Jest (było) 50.


(system) #4

Uruchom Firefoxa w trybie awaryjnym (Wszystkie programy >>> Mozilla Firefox >>> Mozilla Firefox (Tryb awaryjny)) i zobacz jak się będzie zachowywał.


(Pavobe Reg) #5

W trybie awaryjnym problem nadal występuje.

W dniu 22.06.2008 , o godzinie 13:15 został dopisany post przez pavobe

Chciałbym odświeżyć temat, problem jest bardzo uciążliwy.


(VPN) #6

Nie masz czasem ustawionego czyszczenia pamięci podręcznej przy zamykaniu przeglądarki? Czy może masz na myśli takie zachowanie w obrębie sesji?


(Pavobe Reg) #7

To odpada, czyszczenie mam po każdym zamknięciu, ale problem jest widoczny zawsze. Np. odświeżam forum dp i wszystkie ikonki (przeczytane, nieprzeczytane) ładują się na nowo.


(VPN) #8

Ale to normalne. Firefox jest pod tym względem ustawiony inteligentnie. Jeśli się nie mylę wygląda to tak: przy przechodzeniu do stron za pomocą przycisków Wstecz i Dalej ponownie pobierane są tylko te elementy, które webmaster oznaczył jako zmieniające się często, pozostałe elementy pochodzą z pamięci podręcznej. Natomiast ręczne odświeżenie strony powoduje wczytanie w całości strony z internetu. Jest to domyślne zachowanie Firefoksa, i tak działa od kiedy pamiętam.


(Pavobe Reg) #9

No tzn. z tym odświeżaniem to źle się wyraziłem. Weźmy inny przykład:

NOWE ZDJĘCIA:

Gdy najeżdżam na obrazek, ładuje się w dymku pierwszy raz => OK, gdy zjadę i wskaże go ponownie, zdjęcie jest ładowane znowu.


(VPN) #10

U mnie (bez ręcznego odświeżania strony) zdjęcia są ładowane natychmiast z pamięci podręcznej przy kolejnych wskazaniach.


(Pavobe Reg) #11

No właśnie w tym problem, u mnie wszystko jest ładowane od nowa.

Inny przykład: Jest strona z "cięższym" tłem, które ładuje mi się na każdej podstronie. :roll:

Brak mi już pomysłów. Na innych przeglądarkach wszystko jest dobrze.


(VPN) #12

Na nowym profilu sprawdzałeś?


(Pavobe Reg) #13

Jakim profilu?


(VPN) #14

Punkt 6 Standardowej Diagnostyki.


(Pavobe Reg) #15

Na nowym profilu wszystko działa idealnie. Czy teraz mam spróbować importować najważniejsze dane z poprzedniego profilu, czy zadziałać w inny sposób?

Oraz jak sprawić, aby ten nowy profil był domyślnym, gdyż w tej chwili używam dodatkowej komendy w skrócie?


(Klossj23) #16

Tak, możesz importować - zakładki, ustawienia ciasteczek oraz ewentualnie jakieś pliki konfiguracyjne od rozszerzeń.

Sposób może trochę brutalny - usunąć poprzedni błędnie działający profil.

Tak na marginesie - zanim zaczniesz - nie masz przypadkiem którejś z nowszych wersji Skype'a ? Zdaje się, że dodaje on dość "dziwne" rozszerzenie - Skype Extension For Firefox.

http://www.howtogeek.com/howto/internet ... m-firefox/


(Pavobe Reg) #17

Nie używam Skupa :P.

Co do tego profilu, to hmmm... zostawiłem go gołego - zainstaluję wszystkie dodatki od nowa, a zakładki itp. założę z czasem. Myślę, że takie "odświeżenie" wyjdzie mi na dobre, gdyż na poprzednim profilu miałem całkiem niezły bałagan.