FireFox - błędy sie pojawiły


(r_jaro) #1

Witam.

Od dłuzszego czasu uzywam tylko FireFox 3.5 beta

Jednak dziś przegladając strony przeglądarka zawiesza się i wyłącza.

To się zdenerwowałem że pewnie niedopracowana - zainstalowałem FireFox 2.0.0.14 i nawet google nie mogę otworzyć

od razu przy uruchomieniu wiezsza się.

Dostaje taki error:

Podpis problemu:

  Nazwa zdarzenia problemu:	APPCRASH

  Nazwa aplikacji:	firefox.exe

  Wersja aplikacji:	1.8.20080.40413

  Sygnatura czasowa aplikacji:	47f6a3d0

  Nazwa modułu z błędem:	xpcom_core.dll

  Wersja modułu z błędem:	1.8.20080.40413

  Sygnatura czasowa modułu z błędem:	47f6a59a

  Kod wyjątku:	c0000005

  Przesunięcie wyjątku:	0003fc51

  Wersja systemu operacyjnego:	6.0.6001.2.1.0.768.3

  Identyfikator ustawień regionalnych:	1045

  Dodatkowe informacje 1:	82a5

  Dodatkowe informacje 2:	a9305a6f52f40823a2fb6fe53836de05

  Dodatkowe informacje 3:	e3eb

  Dodatkowe informacje 4:	02c8107436a88e9a1a038504b7da61b8


Przeczytaj nasze zasady zachowania poufności informacji:

  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0415

Co tu poradzić bo IE mi nie bardzo podchodzi


(me@djohnsc) #2

Usuń jeszcze raz, przeczyść rejestr programem CClenaer, usuń folder Mozilla z x:\Documents and Settings\nazwa użytkownika\Dane aplikacji\ oraz Mozilla Firefox z x:\Program Files

x - partycja na której jest zainstalowany Firefox. Pamiętaj, że utracisz wszystkie zakładki, jeśli chcesz je zachować to skopiuj plik bookmarks z x:\Documents and Settings\nazwa użytkownika\Dane aplikacji\Mozilla\Firefox\Profiles\jakiś ciąg znaków na inną partycję. Uruchom ponownie komputer i dopiero teraz zainstaluj Firefoxa

Pozdrawiam


(r_jaro) #3

Wielkie dzięki. Pomogło.

Pozdrawiam.


(Ben T) #4

Witam !

Mam trochę podobny problem, to znaczy dziś zainstalowałem stabilną wersję firefox 3 bez odinstalowania wersji poprzedniej. Nie otworzyła sie ani jedna strona, tak jakby nie było internetu ( mimo, że połączenie jest cały czas ). Wróciłem do wersji "2" ale ta zaczęła dobrze działać dopiero po reinstalacji firefoxa i czystce. Dużo na ten temat czytałem. Mimo małych problemów u wszystkich "trójka" śmiga. Dlaczego u mnie nie chce..? Z góry dzięki za odpowiedź.

Pozdro !


(Kolmar) #5

ben.t , podobny temat: viewtopic.php?f=16&t=251601&st=0&sk=t&sd=a


(Ben T) #6

dzięki rokko

tyle, że firefox 3 u mnie się otwierał bez problemów za to żadna stronie się nie otwierała... czyli inaczej mówiąc nie robił najważniejszego... :lol: na razie wszystko wyczyściłem i zainstalowałem z powrotem "dwójkę", która działa bez zarzutów i tak zostawię a o "trójce" muszę najpierw poczytać i więcej się dowiedzieć, zanim się na nią przesiądę. :wink:

pozdro


(Kolmar) #7

To w takim razie poczytaj to http://kb.mozillazine.org/Error_loading_any_website

...może przyniesie rozwiązanie.


(Ben T) #8

rokko a jak zainstaluję "trójkę" w innym folderze to będę mógł poeksperymentować tak ? to znaczy nie nałoży mi się automatycznie na ff2 ?


(Kolmar) #9

Ciężko powiedzieć. Ja u siebie mam na kompie trzy wersje FF, jedna zainstalowana (v3), dwie portable (v2 oraz v3) i problemów nie ma ale co do instalacji to nie wiem. Możesz spróbować zainstalować w innym folderze (jedynie może wystąpić problem z profilami), możesz też ściągnąć firefoxa w wersji portable.


(Ben T) #10

zainstalowałem ff3 w program files w nowym folderze i... :o działa ok !!

dzięki za pomoc