Firefox - gdzie obrazki?


(Snupi00) #1

Siemka!!

Mam problem z firefoxem nie wy[wietlaj sie obrazki(tak jak to widac na zdjciu)

1116wv.th.jpg


(system) #2

Wygląda to na brak Macromedia Flash Player:

:arrow: http://dobreprogramy.pl/index.php?dz=2&t=42&id=293


(Stefe) #3

jezeli to o to chodzi to spotakalem sie w necie z bledami na stronach… i np. strony nie wyswietlaly obrazkow jak byl zainstalowany flash w wersji 8… trzeba bylo zainstalowac wersje 7… taka strona jest (byla?) orange.pl

gdyby ktos chcial zassac starszego flashplayera to podaje link.

http://www.sendmefile.com/00099798


(Jas Mo) #4

a przypadkiem firewall nie blokuje ci wyświetlania banerów i obrazków


(Snupi00) #5

Firewalla mam wylczonego:D a instalacja flashplayera nic nie dala…a w IE wszystko ok wyswietla sie


(kris) #6

Narzędzia > opcje >prywatność i wyczyść ciasteczka


(Snupi00) #7

to nic nie daje…


(Tnow) #8

Miałem z Mozillą to samo. Co ciekawe wróciło po tygodniu do normy.


(kris) #9

To może przeinstaluj FF ja też nie raz mam problem z dokładnym otwieraniem stron ale przeważnie na interi i nie raz czyszczenie ciasteczek pomaga a nie raz samo wraca do normy


(Snupi00) #10

Hmm reinstalacja tez nie pomogła - to na samym początku zrobiłem:D

No trudno zmiana FireFoxa na Opere - też jest bezpłatna i podobna:D

Można temat zamknąć bo zmieniłem przeglądarke


(Stefe) #11

Ale wiesz, że samo usunięcie programu, bez usuwania katalogu i plików profilu, który używałeś nic nie da?


(Snupi00) #12

Wiem czyściłem rejestr i katalogi:D JV16 i


(boczi) #13

C:\Documents and Settings(nazwa konta)\Dane aplikacji\Mozilla\Firefox także?

Update:

To zrób to.


(Snupi00) #14

Nie:D


(Gepard0000) #15

Masz włączonego Adblocka. Jeśli nie chcesz go używać, to wyinstaluj albo dadaj stronę do whitelisty