Firefox męczy CPU?!


(Ground21) #1

Podczas oglądania filmików przez internet, zauważyłem, że jakoś dziwnie się one przycinają, mimo iż mam bardzo szybkie łącze.

Pod Firefox 2.0 (ten jeszcze nieoficjalny) procesor męczy się na maksa, podczas gdy pod IE6 użycie procesora sięga 60% góra... WinXPSp2, aktualizacje. Sprawdźcie, tak dzieje mi się np. pod tym linkiem:

http://www.metacafe.com/watch/246137/goal_xabi_50m/


(artide2) #2

a czy wiesz,że Firefox 2.0 jest jeszcze wersją beta?


(Kozza) #3

Mi nie przekracza 25% (Athlon XP 1.8) ale filmik się zacina bo mam neo 128 :wink: :wink: Na 256 nie powinno być problemów :!:


(Peter3200) #4

ja osobiście polecam Maxthon"a jest niedoceniany ale to bardzo dobra wyszukiwara gorąco

polecam .jak ją zainstalujecie to nie pożałujecie


(Ground21) #5

@artide2:

tak, jestem tego świadom. napisałem że ta jeszcze nieoficjalna "dwójka", ale i tak dziwi mnie takie zachowanie się przeglądarki...

@peter3200:

masz chyba na myśli "przeglądarka" a nie "wyszukiwarka" :slight_smile:


(artide2) #6

mz może dziwić bo oprogamowanie nie jest jeszcze wolne od błędów :wink:


(Ground21) #7

ściągnąłem specjalnie przed chwilą SeaMonkey... jest to samo co na FF2.0 ! :frowning: sprawdze opere...

Złączono Posta : 24.10.2006 (Wto) 20:18

nie mam pojęcia o co chodzi.... opera używa przy tym jakieś 70% cpu i film odtwarza się ok (nie ważne dla mnie są liczby, ważne żeby grało), ale jak np. przesunąłem kurosor po filmie, to.... przycinka! a jak zacznę jeździć kursorem po ekranie filmiku to już klatka po klatce... może to wina beznadziejnej karty graficznej viachrome vn800? laptop: amilo pro 2030 1,5ghz, 512ram, 40gb i i ta unichrome...

Złączono Posta : 24.10.2006 (Wto) 23:55

jak sie okazuje wersja 2.0 na ktorej te rzeczy sie dzialy niczym sie nie rozni od 2.0 dostepnej od kilkunastu minut oficjalnie...