FireFox - problem po aktualizacji


(Mathew) #1

A więc tak, przed aktualizacją wszystko ładnie pięknie działało. Wczoraj ff automatyczne się zaktualizował i od wtedy wyskakuje

Nie udało się nawiązać połączenia            


[code]Firefox nie może nawiązać połączenia z serwerem google.pl.         


Pomimo że adres witryny wydaje się prawidłowy, przeglądarka nie była w stanie nawiązać połączenia.


    * Witryna jest tymczasowo niedostępna? Jeśli tak, spróbuj ponownie później.

    * Nie możesz przeglądać również innych witryn? Jeśli tak, sprawdź, czy połączenie z siecią funkcjonuje prawidłowo.

    * Czy Twój komputer lub sieć jest chroniona przez zaporę sieciową lub serwer proxy? Ich nieprawidłowa konfiguracja może powodować problemy z przeglądaniem witryn internetowych.

Komputer chronię NOD 32 i Outpost Firewall. Wszystko w tych programach odblokowane. Proszę o szybką pomoc.


(adam749) #2

Może Narzędzia > wyczyść prywatne dane. Jak to nie pomoże to wywal FF i zainstaluj tego.

JAk odinstalujesz to wywal jeszcze:

  • C:\Documents and Settings\nazwa użytkownika\Dane aplikacji\Mozilla

  • C:\Documents and Settings\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Mozilla

  • C:\Program Files\Mozilla Firefox 3


(Mathew) #3

Zapomniałem tego dodać, ale niemogę usuwać ff bo mam tam wszystkie hasła, których nie pamiętam...


(adam749) #4

To dla bezpieczeństwa zrób kopie:

  • C:\Documents and Settings\nazwa użytkownika\Dane aplikacji\Mozilla

  • C:\Documents and Settings\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Mozilla

I wywal FF i zrób to co napisałem w poprzednim poście.


(Mathew) #5

(me@djohnsc) #6

bo to są foldery ukryte. Zrób tak:

panel sterowania => opcje folderów =>widok => i znajdź i zaznacz pokaż ukryte pliki i foldery


(Monczkin) #7

Więc wejdź w narzędzia --> opcje --> bezpieczeństwo, wyświetl hasła i spisz je sobie.


(Mathew) #8

po reinstalce znowu to samo...


(me@djohnsc) #9

Na żadną stronę przez Firefoxa nie możesz wejść ??

W razie czego zrób jeszcze raz reinstal firefoxa, ale tym razem tak jak napisze:

Pobierz i zainstaluj program Revo Uninstaller. Usuń nim Firefoxa, potem usuń te foldery co podał Adam (może ich tym razem nie być, bo revo czasem usuwa, ale dla pewności sprawdź czy są i jak są to usuń). uruchom ponownie komputer , pobierz na nowo firefoxa i sprawdź teraz.

Poczytaj:

http://www.openway.pl/index.php?option= ... &Itemid=66


(Mathew) #10

Od wczoraj usuwałem różnymi programami... powiedz mi czy jest możliwość, że NOD32 blokuje jakiś port bo firewall wyłączony... aha i do tego niedziałają mi programy typu torrent...


(me@djohnsc) #11

A masz Ty w ogóle internet czy piszesz z innego kompa ??


(Kolmar) #12

Zresetuj ustawienia firefoksa.

viewtopic.php?f=16&t=251601&hilit=+safe&start=0

Wcześniej zrób kopię zapasową haseł.

http://ffextensionguru.wordpress.com/20 ... passwords/

Dodatkowo jeszcze raz zerknij do ustawień firewalla ponieważ to on może być winowajcą.


(Mathew) #13

Neta mam...

Resetowanie nie pomaga...


(Monczkin) #14

Mathew , wyłącz firewalla i antyvirusa. Zobacz efekt. Jeśli przy wyłączonym firewallu i antyvirze działa, to znaczy, że któryś z nich blokuje. WłĄcz po kolei i rób testy. Czy z innymi przeglądarkami też jest problem?


(Mathew) #15

NOD 32 nie da się wyłączyć... jak wyłącze fw nadal nie działa


(Monczkin) #16


(VPN) #17

Wyłączanie firewalli nie pomaga, ponieważ większość z nich nadal wtedy działa w tle. Należy utworzyć nową regułę dostępu, oczywiście usuwając wcześniej starą.


(Kolmar) #18

Tak dla siebie możesz zrobić diagnostykę sieci.

Start -> Uruchom -> cmd

netsh diag gui


(Mathew) #19

Widzisz, że jakoś odpisuję. Problem dotyczy programów, które niedawno sciągnęłem lub ostatnio sie aktualizowały. Usunęłem NOD'a i FireWalla i andal to samo :confused:


(Monczkin) #20

A skąd mam wiedzieć, czy piszesz z innej przeglądarki czy innego komputera? Co ja wróżka jestem? Tak trudno napisać - tak, nie?

hm...

nie masz jakiegoś syfa na kompie? Wklej może logi, bo to dziwne jest.