Firefox problem z javą i nie tylko


(Siloos) #1

cześć posiadam firefoxa 2.0.0.14 i mam małe z nim problemy:

  1. Gdy chcę wejść na czat wyskakuje mi takie o to okno z błędem javy:

jawakj5.th.jpg

posiadam jave: Java 6 Update5

  1. Bardziej uciążliwy błąd. Gdy wchodzę np na stronę

http://support.asus.com/download/downlo ... uage=pl-pl

aby pobrać sterowniki do laptopa to mam tak:

Po prawej pola do wyboru

Pierwsze pole aby wybrać produkt więc wybieram Notebook i na tym całe szukanie sterowników się kończy gdyż firefox nie ładuje mojego wyboru i w następnym polu nie mam nic do wyboru. Wchodząc na stronę za pomocą IE przechodzę przez wszystkie 3 pola wyboru bez problemów i dochodzę do moich sterowników. Proszę o pomoc


(Sawyer47) #2

To pierwsze już było na forum. Zaktualizuj Javę. Jeżeli nie pomoże to poszukaj na forum, na pewno było.

Co do drugiego to nie masz dodatków takich jak NoScrpit, AdBlock, FlashBlock? U mnie ta strona działa, ale wymaga JavaScript.


(suchmen) #3

lub zainstaluj ff 3.0 beta 5 PL bo jest bardzo szybkie i dobrze ogólnie działa:)


(VPN) #4

Co do aktualizacji Javy - masz najnowszą wersję, ale pomóc może zainstalowanie którejś z wcześniejszych bo chyba ta ma błędy.

Instalacja wersji 3 beta jest niezalecana dla przeciętnych użytkowników.

Dodatkowo wykonaj solidnie Standardową Diagnostykę.


(Kwarc21) #5

Co do javy to zrób tak

1) Otwieramy nową kartę.

2) W nie niej wpisujemy jako adres about:config.

3) W całej tej liście ustawień szukamy czegoś podobnego do tego "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; FDM; Alexa Toolbar)" (będzie to po prawej stronie)

4) Jak już znajdziemy ten wpis to klikamy na niego prawym i resetuj.

Powinni pomóc miałem taki przypadek kiedyś.


(Kolmar) #6

siloos , proponuję wpierw poczytaj sobie ten wątek [Java i mozilla firefox]


(XMan) #7

Masz starą wersję Jawy na vortalu jest Update 6 :

http://dobreprogramy.pl/index.php?dz=2& ... 6+Update+6

Wyszła już beta Update 10 :

Ja zmieniłem tą Jawę na 5-tkę :

http://dobreprogramy.pl/index.php?dz=2& ... +Update+15

i nie mam żadnych problemów ani z Firefoxem ani z IE.


(Siloos) #8

dzięki wszystkim za pomoc. Pomogło zresetowanie ustawień w ff. Obydwa problemy zostały rozwiązane.