Firefox zablokowane forum i wyskakujące okienka


(Mw) #1

Witam,

mam problem z Firefoxem - zainfekowało się jakieś świństwo i co chwilę wyskakują okienka z reklamami, a co mnie mocno zdziwiło to przeglądarka przekierowuje stronę forum.dobreprogramy.pl - tak, że nie da się otworzyć tej strony (korzystam z innej przeglądarki :))

Raporty z OLT

OLT - http://wklej.to/aQtKz

Extras -http://wklej.to/h0biR

pozdrawiam

Marek

-- Dodane 10.09.2013 (Wt) 9:03 --

hmmm, okazało się, że w Chrome też wyskakują okienka...

Marek


(Acorus) #2

Odinstaluj Web Assistant 2.0.0.572,BrowserDefender,AVG Security Toolbar,Bundled software uninstaller,Delta toolbar,Delta Chrome Toolbar,IB Updater Service,Lollipop.Użyj AdwCleaner http://general-changelog-team.fr/fr/dow … adwcleaner z funkcji Skan a następnie Clean (w przypadku Visty/Windows7 uruchom z prawokliku jako Administrator).

Pokaż nowy OTL.txt


(Mw) #3

Jest lepiej, przestały wyskakiwać reklamy, ale dalej nie wchodzi mi forum:

"The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

adres automatycznie zmienia sie na:

http://forum.dobreprogramy.pl/?sid=a84b … fe00f541f2

??

OTL:

http://wklej.to/8CDgD

dzięki i pozdrawiam

Marek


(Semtex) #4

Proszę poprawić tytuł tematu, usunąć WIELKIE litery, które są traktowane jak krzyk.


(Acorus) #5

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.

W AdwCleaner użyj opcji Odinstaluj (Uninstall).

Reset Firefoxa: Pomoc-Informacje dla pomocy technicznej-Zresetuj program Firefox

Przeskanuj progr.Malwarebytes Anti-Malware http://www.malwarebytes.org/products/malwarebytes_free/

Przed skanowaniem wykonaj RĘCZNĄ AKTUALIZACJĘ BAZY SYGNATUR WIRUSÓW Malwarebytesa “Uruchom Malwarebytes, przejdź do zakładki Aktualizacja, Sprawdź aktualizacje.”


(Mw) #6

Dzięki za pomoc, reklamy już nie wyskakują, niestety dalej forum się nie otwiera, ale jakoś to przeżyję - będę na forum korzystał z Chrome…


(A640520) #7

Spróbuj włączyć Firefoxa, nacisnąć kombinację klawiszy Ctrl+Shift+Delete, wybrać okres do wyczyszczenia “Wszystko” i nacinąć przycisk “Wyczyść teraz”.

Możesz też użyć tego: http://www.dobreprogramy.pl/CCleaner,Program,Windows,13061.html

Jeżeli nie pomoże sprawdź czy masz włączoną obsługę cookies w ustawieniach Firefoxa.