Firefox - zezwalanie na instalacje rozszerzeń


(B Ucze K) #1

Witam :slight_smile:

Mój problem polega na tym ze chcę zainstalować rozszerzenie do firefoxa 1.5 i pojawia mi się okienko

‘instalacja oprogramowania jest aktualnie zablokowana. Kliknij zmień opcje, by ją wyłączyć i spróbuj ponownie’

Klikam pojawia się menu opcji ale nie mogę nigdzie znaleźć opcji zezwalania :confused:

Proszę o pomoc


(El Presidento) #2

Narzędzia-Opcje-Treści-Wyjątki


(D Ark) #3

68yqxazbns40f5idm.jpg


(B Ucze K) #4

Zenek Rolnik Zezwoliłem na instalowanie i nadal pojawia się to okienko :frowning:

dArk

Dokładnie tak mam zrobione i ciągle nie mogę zainstalować pojawia się to okienko

aha przeinstalowałem firefoxa i też nie mogę


(El Presidento) #5

Pamietam kidyś na forum był podobny problem.

Pomogła tylko re-instalacja.

Jak nie wiesz jak ją dokłądnie wykonać pisz :slight_smile:


(D Ark) #6

A z jakiej strony sciagasz rozszerzenia?

Spróbuj odhaczyc opcję: "Ostrzegaj, kiedy witryny(...)"

PS. A dodales tę stronę do wyjątków?


(B Ucze K) #7

re-instalacja przeglądarki czy systemu :lol:

strona to http://mozillapl.org/

odchaczylem i też lipa :frowning:


(El Presidento) #8

Przeglądarki :wink:


(D Ark) #9

No to pozostaje takie cus|:

Odinstaluj FF i wejdź do katalogu

X:\Documents and Settings\nazwa uzytkownika\Dane aplikacji\Mozilla

i wykasuj calą zawartość a następnie zainstaluj FF.


(M a x) #10

wystarczy usunąć stary profil wszystkie wpisy w dok and set. i założyć nowy i bedzie ok


(El Presidento) #11

Zebyś sie nie zdziwil, o dziwo nie dawało to zadnego skutku :roll:

Jak znajde ten temat dam linka...


(B Ucze K) #12

W końcu poskutkowało wielkie dzięki

dziękuje za fatyge :slight_smile:


(Vikingus1) #13

Mam to samo. Dodam, ze niedawno aktualizowalem do 1.5.0.9. Chcecie mi powiedziec, ze musze reinstalowac FF? Zaczyna mnie to wkurzac.


(Anonymous Dreams) #14

Miałem to samo i wyjście znalazłem w googlach.

Pamiętam,że trzeba było wejść do konfiguracji firefoxa (about:config) i zmienić jedna cyferkę bądź "true" na "false" czy coś w tym stylu.

Nic nie trzeba przeinstalowywać usuwać. Poszukaj w Googlach.

po chwili..

No dobra dwa kliknięcia w googlach i jest:

* wpisać w Pasku Adresu about:config

* za pomocą filtra odnaleźć opcję xpinstall.enabled

* jeśli wartość jest false, zmienić ją na true wybierając z menu kontekstowego Przełącz

:slight_smile:


(boczi) #15

willi - na Forum używamy polskich znaków w pisowni, proszę poprawić wiadomość


(squeet) #16

willi - widzę że są problemy z czytaniem ze zrozumieniem:

:arrow: http://forum.dobreprogramy.pl/rules.php

Na Forum obowiązują Ciebie zasady tutaj panujące, a cytaty z wikipedii i innych możesz sobie zachować dla siebie.

Można pisać różnie, tylko w jaki sposób ktoś borykający się z takim samym problemem jak Ty, wpisując normalne zapytanie do przeglądarki nie znajdzie odpowiedzi, bo zamiast liter były w poście kulfony.

Temat zamykam, gdyż archeologii tutaj nie uskuteczniamy, a posta kasuję - wycieczki prywatne na PW.

Następnym razem będzie ostrzeżenie za ignorowanie uwag Moderacji.