FireFox2.0 a IE7. Nie działają niektóre strony


(pasquali) #1

Może mi ktoś wytłumaczyć dlaczego, niektóre strony nie działają w IE7, a w FireFox 2.0 normalnie się otwierają? Szukałem teog tematu na foruma ale nic nie znalazłem.

Dla przykładu:

strona http://www.sonyericsson.com nie działa w IE7 a FireFox2.0 działa.

To samo z forum 4programers...

A pamiętam, że na początku tak nie było...

Od razu mówię, że kasowanie cookies itp nie pomogło...

Moze mi ktos to wytlumaczyć?


(Monczkin) #2

A co nie działa ??


(Lost World) #3

A no właśnie.

U mnie działa wszystko jak należy.


(Mireczek) #4

Bo badzIEwna przeglądarka nie potrafi poprawnie wyświetlać stron, które są napisane zgodnie ze standardami. Zobacz sobie ten test:

http://www.webstandards.org/files/acid2/test.html

Najlepiej wychodzi pod Operą, ale Firefox też sobie radzi. O IE (nawet v.7) może nie będę wspominał. :frowning:


(pasquali) #5

Nie dziala, oznacza nie łąduje się. Znaczy długo się ładuje, ale efektem tego jest błąd: 'Nie można znaleźć strony...'

P.S. Nie mówie, że wszystkim ma nie dzialać tylko, że mi nie działa...


(matiit) #6

Czy tak jest od zaistalowania IE7

(tzn czy po zainstalowaniu było OK)


(pasquali) #7

To nie tak. Ten problem pojawił sie stosunkowo nie dawno. IE7 wyszlo pol roku temu chyba (powiedzmy). A problem pojawił się 2 miesiące temu...


(adpawl) #8

A nie zmieniałeś przypadkiem ustawień User-Agenta?


(pasquali) #9

Nie. Nie zmieniałem żadnych ustawień związanych z UserAgent.


(Nieprzewidywalny) #10

Moim zdaniem Microsoft rozpoczął zakrojoną na szeroką skalę kampanię promocyjną dla swojej najnowszej linii produktów, której "okrętem flagowym" jest Vista. Z tej przyczyny wszyscy Ci, którzy mają system operacyjny MS Windows XP będą coraz częściej odczuwali niedogodności związane z brakiem najnowszego systemu operacyjnego ze stajni Billa Gatesa. Mógłbym to porównać do sytuacji z lat 90. XX wieku, kiedy królował Windows 98 i nagle powstało Windows ME - największy bubel jaki kiedykolwiek widziałem na oczy (w kategorii systemów operacyjnych).

Bo na dobrą sprawę - na moją wiedzę - nie ma oficjalnego wsparcia technicznego dla IE 7 dla użytkowników systemu Windows XP, czyli np. mnie :slight_smile:


(Yole) #11

wszystko jest ok strona działa szybciej niż pod foxem pozdrawiam .wiec problem jest z twoim softem niż ze stronami

Złączono Posta : 28.05.2007 (Pon) 12:36

jest oficjalna dla użytkowników systemu windows a ie jest integralnym składnikiem systemu więc jest po prostu jeden support . więc widać twoja wiedza jest bardzo niska


(Agatonster) #12

Zły przykład...

W tym wypadku - opinia zupełnie bez pokrycia...

e71c6346a250d6fcm.png


(pasquali) #13

W takim razie, pytanie do moderatorów : mogę wkleic logi z HijackThis albo ze SilentRunners w tym temacie i poprosić o sprawdzenie? Czy musze zakładac nowy temat?


(Joan Sunshine) #14

wklej proszę w tym temacie :slight_smile:


(pasquali) #15

Zatem proszę o sprawdzenie:

Złączono Posta : 05.06.2007 (Wto) 19:11

Czy może ktoś sprawdzić te logi?