Firefox4 strona w nowej karcie


(pain3hp) #1

Jak włączam nowa karte to mi sie uruchamia jakiś shitowy web search. Chciałbym polskie google. Mam google ustawione na strone startowa ale jak robie nowa karte to i tak sie wlacza ten WEB SEARCH. ktos wie jak ty wywalić?


(Adamsubzero) #2

Instalowałeś jakis toolbar pewnie i tak zostało. Zobacz w dodaj/usuń programy może tam został ślad.


(pain3hp) #3

nie nie instalowałem takiego toolbara i zadna inna aplikacja mi tego nie zrobiła bo sprawdzałem we wszystkich mozliwych miejscach


(ra-v) #4

Ten toolbar wprosił się sam na jakiejś ciekawej stronie lub z jakimś programem. Ja miałem jakiś Kikin czy coś nie wiadomo skąd.


(Facio3721) #5

Załatwiłem to w ten sposób:

Odpalasz Firefoxa > w pasek adresu wpisujesz "about:config" > Klikasz "Zachowam ostrożność, obiecuję!"

Po czym w pasku po słowie "Filtr:" wpisujesz "search" i powinno to wyglądać mniej więcej tak:

6ea026c3de023998m.jpg

// pierwsza linijka oraz linijka browser.search.selectedEngine nie są ważne, reszta powinna wyglądąć tak samo

następnie w pasku "Filtr:" wpisujesz keyword i tam ustawienia powinny wyglądać tak:

279619e7e0580514m.jpg

// najważniejsza linijka to keyword.URL powinna być właśnie pusta, tak jak na screenie :wink:

Może to pomoże, ja tak rozwiązałem swój problem :slight_smile: jego opis tutaj: playbox-firefox-t445175.html


(pain3hp) #6

dzieki juz mi sie udało. Ten "dodatek" ma w samym prawym dolnym rogu malutka szara czcionka napis "settings" po wejsciu w to mozna go wylaczyc szkoda ze zrobili to takie malutkie bo tematu by nie było ale dzieki. :slight_smile: