Firewall XP


(Zoomman) #1

Witam, jakis czas temu mialem robale i wirusy, teraz mam czysto. Tylko ze zablokowaly mi dostep do Menadzera zadan i firewall'a. Z menadzerem zadan sobie poradzilem ale jak chce uruchomic firewall wyskakuje mi taki napis"Z powodu niezidentyfikowanego problemu system Windows nie moze wyswietlic ustawien Zapory systemu Windows" Pomocy.


(Bartekn77) #2

Wrzuć loga z Hijacka i przeskanuj kompa jakimiś antywirusami.


(Zoomman) #3

Komp jest czysty raczej. Skanowalem kilkoma programami, ale prosze.

Logfile of HijackThis v1.99.1

Scan saved at 17:30:00, on 2006-01-27

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Microsoft AntiSpyware\gcasServ.exe

D:\Programy\Internet\Bezpieka\AVAST!~1\ashDisp.exe

C:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe

D:\Programy\Internet\Bezpieka\avast! Home Edition\aswUpdSv.exe

D:\Programy\Internet\Bezpieka\avast! Home Edition\ashServ.exe

C:\WINDOWS\system32\ctfmon.exe

C:\WINDOWS\system32\CTsvcCDA.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Common Files\Ulead Systems\DVD\ULCDRSvr.exe

C:\WINDOWS\system32\MsPMSPSv.exe

D:\Programy\Internet\Bezpieka\avast! Home Edition\ashWebSv.exe

D:\Programy\Internet\eMule\emule.exe

D:\Programy\Internet\Bezpieka\Opera\Opera.exe

D:\hijackthis\HijackThis.exe


R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"

O4 - HKLM\..\Run: [avast!] D:\Programy\Internet\Bezpieka\AVAST!~1\ashDisp.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [WinPatrol] D:\Programy\Internet\Bezpieka\WinPatrol\winpatrol.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - D:\Programy\Internet\Bezpieka\avast! Home Edition\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - D:\Programy\Internet\Bezpieka\avast! Home Edition\ashServ.exe

O23 - Service: avast! Web Scanner - Unknown owner - D:\Programy\Internet\Bezpieka\avast! Home Edition\ashWebSv.exe" /service (file missing)

O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: Ulead Burning Helper (UleadBurningHelper) - Ulead Systems, Inc. - C:\Program Files\Common Files\Ulead Systems\DVD\ULCDRSvr.exe

(El Presidento) #4

Na początek spróbuj:

Start-uruchom: CMD

i wpisujesz:

net start alg

albo jak nie pomoze

netsh winsock reset

Start-uruchom-services.msc

Odnajdujesz usługe Zapory Systemu Windows i ja włączasz


(Zoomman) #5

Zrobilem jedno i drugie i nic. W services.msc nie mam tam Zapory Systemu Windows!


(El Presidento) #6

Jest Zapora systemu Windows/Udostępnianie połączenia.

Acha jak to wpiszesz to uruchom komputer zeby zmiany wprowadzić 8)


(Zoomman) #7

Szukam w nazwach i nie mam tam- Udostepnianie polaczenia. Co jest?


(Bartekn77) #8

Można by spróbować zrobić naprawę systemu. (ale to ostateczność)


(El Presidento) #9

Wejdz tam w usługi nacisnij Z i będzie to piwresza usługa.

Jezeli nic nie pomoze zostaje naprawa systemu:

Ustawiasz bootowanie w BIOS-ie z płyty CD.

Wkłądasz do napędu płytę XP.

Bootujesz z niej system, az zobaczyśc ekran instalacji.

Będziesz miał tam 3 opcje do wyboru, klikasz napraw bierzącą instalację (w tym celu naciskasz klawisz R ).

Następnie logujesz się do swojej instalaci, zapewne masz jeden system więc klikasz 1 , pózniej wpisujesz hasło administratora(jeśli nie masz klikasz poprostu Enter )

I wpisujesz komende chkdsk /r i czekasz...

Po zakonczeniu skanowania (potrwa to chwilę) wpisujesz exit i naciskasz Enter.

Pózniej zmieniasz botowanie w systemie tak jak było i uruchamiasz