Flash player nie działa


(Olifka77) #1

Witam. Czytałam o tym dużo na forum ale nie znalazłam nic co by mi pomogło.

Problem jest następujący.. nie działają mi niektóre strony które potrzebują flasha, instaluje go, instalacja przebiega w 3 sekudndy i dalej nic nie działa :slight_smile:

zrobiłam format dysku C, zainstalowałam na nowo windowsa i flasha, odinstalowywałam go nawet przez różne programy jednak dalej nic.

Proszę o pomoc.

...

teraz wyskakuje mi przy instalacji komunikat

'błąd pliku do zapisu C:\WINDOWS\system32\macromed\Flash\NPSWF32.dll

wybierz anuluj ponów lub przerwij'


(tores1977) #2

Co to za strony jeśli można wiedzieć? I jakiej przeglądarki używasz


(Olifka77) #3

np muzyka na joogle lub muzyka na myspace jak i http://www.\*\*\*\*\*\*\*\*\*\*\*

teraz jak odinstalowalam flasha i chce zainstalowac to

'błąd pliku do zapisu C:\WINDOWS\system32\macromed\Flash\NPSWF32.dll

wybierz anuluj ponów lub przerwij'

-- Dodane 25.08.2009 (Wt) 0:10 --

tores1977 , a przeglądarka opera ale explorer też mam, zainstalowałam też mozillę ale już odinstalowana


(Le_mar) #4

W Operze sprawdź czy masz włączoną obsługę wtyczek, F12

jak Ci chodzi ta strona:

http://www.adobe.com/shockwave/welcome/


(Olifka77) #5

Le_mar , mam włączoną

a ta strona co podałeś raczje dobrze,

tyle że teraz nie ma żadnego flasha bo odinstalowałam a zainstalowac się nie da bo tamten komunikat wyskakuje.. :x


(tores1977) #6

Strona u mnie działa :lol: prawidłowo :lol:

pobierz jeszcze raz http://get.adobe.com/flashplayer/

w czasie instalacji wyłącz przeglądarki

Jeśli to nie poskutkuje będziemy myśleć dalej


(Olifka77) #7

tores1977 , robiłam tak wiele razy przy instalacji zawsze wyłanczam tyle że teraz jak chce instalować to ten komunikat..

'błąd pliku do zapisu C:\WINDOWS\system32\macromed\Flash\NPSWF32.dll

wybierz anuluj ponów lub przerwij'

wcześniej go nei było ale jak sie zainstalował to i tak nie działał ;/


(Le_mar) #8

Tak jest dobrze:

1f2699b962b9cdba8a30de55f2d84a.png


(Olifka77) #9

Le_mar , to chyba źle,

mam tak


(Le_mar) #10

http://www.google.pl/search?client=oper ... 8&oe=utf-8


(Olifka77) #11

Le_mar , raczej google nie pomaga


(Agatonster) #12

cocaineessence ,

Proszę poprawić pisownię w tytule tematu. W celu edycji swojego posta proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Lammermoor) #13

Wpisz w pasek adresu w Operze - > opera:plugins (lub Narzędzia - > Zaawansowane - > Wtyczki) zrób screen i daj link do niego.

Używałaś do deinstalacji Uninstaller'a z tej strony - > http://kb2.adobe.com/cps/141/tn_14157.html

Po deinstalacji restart komputera i użycie CCleaner http://dobreprogramy.pl/index.php?dz=2& ... +v2.22.968

Teraz wejdź na IE, powinien zgłosić brak Flash'a i zaproponować jego instalację, tu nie zamykasz okna przeglądarki, instaluje się w nim, potem możesz zamknąć IE i uruchomić ponownie.

Co do Opery, to czy instalowana była najnowsza wersja, czyli Opera 9.64? Możesz spróbować instalacji wersji 10.beta stąd

http://www.idg.pl/ftp/pc_21231/Opera.10 ... .1723.html

Jest to co prawda wersja beta, ale chodzi świetnie, instaluje się w odrębnym katalogu, więc zawsze można odinstalować bez pozbycia się poprzedniej, stabilnej.

W Operze pobierasz plik, zapisujesz go na dysku, zamykasz przegladarke i dopiero instalujesz Flash.

stronka - > http://dobreprogramy.pl/index.php?dz=2& ... +9.0.124.0

Do zweryfikowania instalacji - > http://www.macromedia.com/software/flash/about/


(Olifka77) #14

Jagoda ,

ok wpierw screen, więc wygląda tak:

ściągłam ten uninstaller z tamtej strony, po usunięciu zresetowałam, przeczyściłam ccleanerem, weszłam na IE, nie zgłaszał braku flasha dopiero na myspace pzy muzyce więc zainstalowałam, w trakcie instalacji wyskoczył komunikat : The following aplication(s) could not be installed: Google Toolbar

ale instalacja przebiegła do końca. Wyłączyłam IE, włączyłam i dalej nie działa, tyle że już nie pokazuje się komunikat że mam pobrać Flasha tylko w miejscu gdzie powinna lecieć muzyka na myspace po prostu jest pusto

Opere mam 9.64, spróbuję z tą betą jeszcze


(Lammermoor) #15

Na screenie w ogóle nie widać flash'a, robiłaś tego screena już po jego instalacji, czy wcześniej? Jest tylko Shockwave for Director, a nie ma Shockwave Flash. Wejdź w Operze na stronę http://www.macromedia.com/software/flash/about/ i co tam masz?

Sprawdź jeszcze tutaj http://www.adobe.com/shockwave/welcome/ czy jest ok w dwóch oknach?

Żeby przetestować program Adobe Flash Player, otwórz jeszcze tę stronę

http://www.adobe.com/go/flashplayerversion


(system) #16

Witam Miałem ten sam problem natomiast udało mi się zainstalować flash playera gdy wyłączyłem wszystkie aplikacje które uzywał ( gg, mozilla, ie itp.)