Flash Player- zablokowane www


(Kropq12) #1

Witam,

Od tygodnia borykam się z pewnym problemem.

Posiadam w domu 3 komputery tablet oraz 4 telefony.

2 komputery Win8

1 komputer Win7

Tablet android

2 telefony android

1 windows phone

Sprawa jest następująca. Jakiś tydzień temu na moim komputerze przestał działać youtube oraz facebook wyskakiwał mi komunikat abym zaktualizował flash playera (30 min wcześniej przeglądałem oba serwisy bez problemu). Wiedziałem, że to syf jakiś ale myślę ok zaktualizuje. Wszedłem na www adobe i ściągnąłem najnowszego flash playera (nie pomogło). Z racji późnej już godziny zostawiłem sprawę na jutro. Następnego dnia to samo + google nie działa (nic ani wyszukiwarka ani gmail i inne usługi) dostaje komunikat jak przy braku neta a w tym czasie serwisy jak wp czy interia działają bez problemu. I tak każdego dnia nie mogę korzystać z zablokowanych wcześniej portali + kilka nowych (najczęściej używanych). To samo jest na pozostałych 2 komputerach, tablecie oraz telefonie. Nie mam dostępu praktycznie do niczego (wasza stronka na szczęście działa choć nie wiem jak długo) Oto co zrobiłem na każdym komputerze:

  1. Full skan Eset Smart Security z najnowszymi bazami

  2. Skan malwarebytes

  3. Użycie adcleaner

  4. Użycie combofix

  5. Wyczyszczenie przeglądarek (historia, ciastka itp.)

  6. Odinstalowałem wszytkie podejrzane aplikacje.

  7. Zmieniałem DNS'y

  8. Sprawdzałem na innym internecie

 

Nic nie pomogło problem nadal występuje

Korzystając np. facebook, youtube, alegratka itp dostaje komunikat: "WARNING! Your Flash Player may be out of date. Please update to continue"

Google- jak przy braku neta.

Zablokowane mam cały sprzęt a dodam, że nie wymieniamy plików, zdjęć itp między komputerami, więc zarażenie przez pendrive nie wchodzi w gre.

Czy ktoś się spotkał z czymś podobnym? Jak to cholerstwo zwalczyć?

 

Pod spodem podaje kod źródłowy strony, która mi się otwiera. Można tam zauważyć linijki:

>Install</a

po sprawdzeniu linku setup.exe kieruje mnie np. www.facebook.com/setup.exe lub www.youtube.com/setup.exe

Ciekawe jest to, iż źródło, które podaje mi ff nie pokrywa się z tym co widzę na ekranie (szare tło komunikat, któy podałem wyżej oraz jeden aktywny przycisk "ok")

 

!DOCTYPE html
html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"
  head
    meta charset="utf-8" /
title/title

    link rel="stylesheet" type="text/css" href="reset.css" media="screen" /
    link rel="stylesheet" type="text/css" href="main.css" media="screen" /
    !--[if IE]
    script type="text/javascript" src="html5shiv.js"/script
    link rel="stylesheet" type="text/css" href="ie.css" media="screen" /
    ![endif]--
  /head
  body
    script type='text/javascript'alert('WARNING! Your Flash Player may be out of date. Please update to continue');/script div id="main"
      div id="header"
        div id="crumbtrail"
          a href="#"Home/a / a href="#"Downloads/a / a href="#"Flash Player Pro/a /
        /div
        h1Update Your Flash Player/h1
      /div !-- #header --

      div id="content-cont" class="cfix"
        div id="content-left"img src="logo.jpg" alt="" //div
        div id="content-right"
          h2Please Update Your Flash Playerspan class="required"(RECOMMENDED)/span/h2
          ul
            liDownload any Movie, Video, TV shows From Any Website/li
            liWatch any Video in Full 1080i HD/li
            liFaster Playback and Streaming in Firefox, Chrome and Internet Explorer/li
            liTotal Privacy - Prevent Others From Tracking What You are Watching/li
          /ul
          p
            a href="./setup.exe" class="button-1"Install/a
            a href="./setup.exe" class="button-2"Remind me later/a
          /p
        /div
      /div !-- #content-cont --

      div id="disclaimer"
        Flash Player Pro is distributing custom installers which are different from the originally available distribution. These new installers comply with the original software manufacturers' policies and terms conditions. Optimum Installer is an install manager, which manages the installation of your chosen software. In addition to managing your download and installation, Optimum Installer will offer free popular software that you may be interested in. Additional software may include toolbars, browser add-ons, game applications, anti-virus applications, and other types of applications. You are not required to install any additional software to complete your installation of your selected software. You can always completely remove the programs at any time in Windows' Add/Remove Programs.
      /div !-- #disclaimer--

      div id="footer" class="cfix"
        img src="truste.png" alt="" class="rd" /
        div class="ld" id="footer-nav"
          a href="privacy.php"Privacy Policy/a
          nbsp;lnbsp;
          a href="terms.php"Terms amp; Conditions/a
          nbsp;lnbsp;
          a href="uninstall.php"Unistall/a
          nbsp;lnbsp;
          a href="contact.php"Contact Us/a
        /div !-- . --
      /div !-- #footer --
    /div !-- #main --
/html

(Mjanik9) #2

Potrzebne będą logi OTL + Extras. 

 

http://forum.dobreprogramy.pl/analiza-i-dezynfekcja-zestaw-narz%C4%99dzi-nieingerencyjnych-t402063/?p=2608679

 

Poza tym daj Nam swoje DNSy.

 

Klawisz Windowsa + R > (w wywołanym okienku) wpisz cmd  >w konsoli wpisz: ipconfig -all

 

JAK SKOPIOWAĆ  

http://forum.dobreprogramy.pl/kopiowanie-wynik%C3%B3w-polece%C5%84-z-wiersza-polece%C5%84-windows-t413509/


(Atis) #3

Na pierwszej stronie masz kilka podobnych tematów.

Problem występuje na różnych urządzeniach, więc przyczyną prawdopodobnie jest router.

Trzeba zmienić ustawienia DNS lub zresetować router i zabezpieczyć hasłem.


(Kropq12) #4

 

1 komputer

otl:http://wklej.to/qqrWL

extras: http://wklej.to/vZAdQ

2 komputer:

otl: http://wklej.to/saY5R

extras: http://wklej.to/yZcH5

 

DNS:

Pisalem, że zmieniałem:

8.8.8.8

8.8.4.4

 

 

Router odpada. Pisałem wyżej, że sprawdzałem na innym necie (adsl, i mobilny)


(Atis) #5

1 komputer:

2 Komputer:

Właśnie widać jak zmieniłeś:

http://whois.domaintools.com/68.168.98.196


(Kropq12) #6

Screen z routera: http://zapodaj.net/b3fa638a4264c.png.html

ipconfig: http://zapodaj.net/64e3ddb4123af.png.html

karty sieciowe ustawione na automatyczne... może gdzieś indziej te cholerstwo siedzi?


(Atis) #7

Właśnie przed chwilą przeczytałem o podobnym problemie na innym forum.

Użytkownik sformatował dysk i reinstalował system, ale to i tak nie rozwiązało problemu.

Przyczyna problemu leży poza systemem operacyjnym, więc nie pomogą żadne logi.

Widocznie to nie jest aktywne połączenie.

Masz podany klucz rejestru w którym zapisany jest ten szkodliwy DNS.

1.

2.


(marekmoleda) #8

Potwierdzam miałem ten sam problem. Przeinstalowanie systemu nic nie dało (obecnie windows 8.1) Pomogło dopiero kiedy zrestartowałem router i co najważniejsze trzeba wyczyścić dane przeglądarki bo inaczej zachowuje się tak jak przed restartem routera. Jak coś służę pomocą.