Flop nie działa POMOCY


(Kilerek666) #1

mam podłączonego flopa wszystko sie instaluje i urządzenie gotowe do pracy wkładam dyskietke troche porzeźbi i wychodzi że mam sformatować dyskietke robie tak formatowac zaczyna i na końcu wychodzi błąd windows nie morze zakńczyć operacji czy coś takiego a gdy zrobie utwórz dysk startowy dos to wychodzi błąd wa -wy wejscie wyjscie POMOCY


(Pb121) #2

Pff...najwyrazniej fizyczne uszkodzenie sprzetu...tez tak mialem i zanioslem floppa do serwisu...musialbym w gwarancji poszukac co bylo przyczyna, ale mysle ze stac cie na nwoego(wydatek okolo 30-35zł) tak wiec zycze powodzenia:)


(Kilerek666) #3

dzienki to nie ma co kombinować :smiley:


(JNJN) #4

Bios i system stacje rozpoznaje prawidłowo.

A może dyskietki uszkodzone,wymień na nowe i sprawdz.

Na wyłączonym kompie,odepnij taśme sygnałową i zasilanie ,włącz kompa,wyłącz i podepnij i zobacz.

W biosie ustawienie masz prawidłowe czyli stacja A 1.44 MB reszta na disabled.

Jeśli stacja nie chodzi od nowości to poluzuj max śruby mocujące stacje i sprawdz.

Wyjmij stacje z taśmą sygnałową i sprawdz na innym kompie,może jej koniec.


(Mrbogus) #5

Brak mi niestety dokladnych informacji na temat wiec moge tylko zgadywać. Przy starej płycie i nowej stacji dyskietek czasami zarza się że stacja nie działa bo ma za mało pinów w złączu ( nie kompatybilność sprzętu :slight_smile: )


(JNJN) #6

Nieprawda, wszystko jest kompatybilne.

Kontroler stacji dyskietek, złącze,taśma i stacja 1.44 MB są takie same i nic się nie zmieniło i podejrzewam że się nie zmieni,szybciej napęd 1.44 MB zniknie z kompów.


(Kilerek666) #7

bios i system rozpoznają stacje dysków

zmieniałem dyskietki na nowe

podłaczełem inną szelke

nic innego chyba sie nie robi

czy coś jeszcze moge spróbować?