Foobar2000 v.0.9 i Columns UI


(Rwasowski) #1

Problem wyglada tak jak to opisywał ktoś w samym poratlu przy komentach do pliku, że wtyczka foo_columns_ui.dll nie włączy sie na foobarze2000 v.09, który jest zainstalwoany w Windzie XP bez Service Pack'a 1.

Czy ktoś wie jak to rozwiązać? Jakaś nowsza wersja wtyczki czy coś (nie chce instalwoać SP1, co to to nie). Dość długo siedziałem na wersji 0.8.3 tylko ze względu na tą wtyczke, teraz jest i do 0.9 ale sie kaszani.


(El Presidento) #2

Sprawdz najnowszą wersje Column_UI:

http://music.morbo.org/download/unstabl ... beta1v5.7z


(Bunio) #3

Nie działa.

Wtyczka nie uruchomi się bez SP1.

Sam dzisiaj chciałem przejść na 0.9 i się zdziwiłem.

Zainstaluj starszą wersję foo2k i foo_columns_ui.dll. :slight_smile:


(Rwasowski) #4

Czyli inaczej pozostać przy tym co mam ;]


(Bunio) #5

No jeżeli masz starszą ,to pozostań przy niej.

Oby jak najszybciej autor wtyczki zrobił tak ,aby działała ona bez konieczności posiadania/instalowania Service Packa 1. :slight_smile: