Format kompa, beep w czasie grania!

(Kopec) #1

Witam Wszystkich!

Mój problem polega na tym iż w czasie grania w różne gry np. Assassin’s Creed, Hitman itd, komp po kilku minutach wydaje piski z głośniczka z komputera.

Początkowo są one krótkie ale później jak się rozkręcą ciągłe i nieznośne… Zrobiłem format, zainstalowałem standardowe sterowniki z grafy które otrzymałem z płytką i wszystko normalnie jak zawsze.

Co mnie zaskoczyło już podczas instalacji Windowsa XP Professional z SP2 pojawił się długi pisk, który po 3 minutach zamilkł. Po formacie okazało się że mogę pograć ciut dłużej (ok 10 minut) a piski znów się pojawiają…

Według wymagań gier powinno wszystko chodzić bezproblemowo, wcześniej przed wymianą karty graficznej nie przypominam sobie tego, ale też nie jestem pewny czy miałem podpięty brzęczyk w kompie (miałem ten sam problem i prawdopodobnie odczepiłem brzęczyk) martwię się czy nie jest to wina płyty głównej.

Temperatura w komputerze jest optymalna i nie przekracza 50stC, w biosie mam ustawione że temperatura krytyczna to powyżej 70stC.

Parametry kompa to:

System: Win XP z SP3

Procesor: AMD Athlon 64X2 4200+

Pamięć: 1 Giga

Grafa: NVIDIA GeForce 8600 GT ( 256MB )

Rozdzielczość: 1440 na 900

Mam jeszcze pytanie jak się upewnić czy to na pewno płytka główna i co może się stać gdy znów całkowicie odczepię brzęczyk?

Moje logi:

HijackThis http://wklejto.pl/4180

Silent Runners http://wklejto.pl/4181

Bardzo proszę o pomoc i o rady!

Pozdrawiam serdecznie i z góry dziękuje! :slight_smile:

(adam749) #2

Obciąż jakimś programem procka (np Orthos), ściągnij Everest Ultimate i po jakiś 15-20min wklej temperatury z Everesta.

W Orthosie ustawiasz StressCPU > start.

(Kopec) #3

Po 5 minutach brzęczyk znów zaczął wyć, więc musiałem przerwać bo miałem obawy…

Oto temperatura:

tempzp8.jpg

Co ja mam zrobić w tej sytuacji? :frowning:

(huber2t) #4

fix w hijackthis

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Folder::

C:\Program Files\Save

C:\Program Files\AdVantage

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, daj ten log na forum.

Logi dajesz na http://wklejto.pl a w poście dajesz tylko link

(Maciej654) #5

temperatura proca jest za wysoka, najpierw wyczyść chłodzenie i nałóż nową pastę a potem sprawdź temperatury

(Kopec) #6

ComboFix http://wklejto.pl/4190

Spróbuje najpierw uporać się z system a później zajmę się sprzętem, bardzo Wam dziękuje za pomoc.

(huber2t) #7

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Folder::

C:\WINDOWS\AppPatch

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Rozpocznie się usuwanie i powstanie log, daj ten log na forum.

Logi dajesz na http://wklejto.pl a w poście dajesz tylko link

(Cosik Ktosik) #8

Po zakończeniu operacji usuwania szkodników proponuję odkurzenie komputera w środku i poprawę efektywności chłodzenia. Temperatura procesora oraz w szczególności chipsetu płyty głównej są za wysokie. Dobrze byłoby założyć dodatkowy wiatrak zasysający chłodne powietrze do obudowy.

(Kopec) #9

ComboFix http://wklejto.pl/4196

HijackThis v2.0.2 http://wklejto.pl/4209

W komputerze mam wiatrak z zasilacza, wiatrak na karcie graficznej, wiatrak na procesorze, wiatrak w obudowie, kołnierz odprowadzający ciepło z procesora, wydaje mi się że tego jest już chyba za dużo i już i tak nieźle hałasuje, jedyne co to może te dziurki wylotowe ciepłego powietrza są za blisko ściany biurka bo niestety los tak chciał że obudowa ma te dziurki po lewej stronie a miejsce w biurku na kompa też mam z lewej strony. Może jakieś rozwiązanie?

Próbowałem właśnie obciążyć komputer tym programem Orthos z otwartą obudową i okazało się że to samo, ale co jest dziwne, temperatura tak jakby przeskakuje o 20stC.

Tzn. normalnie jest 50 a tak po 3-4 minutach temperatura szybko wskazuje na 69-70, gdy wyłączam Orthosa temperatura nie obniża się stopniowa lecz od razu przeskakuje z tej wysokiej temperatury na 50, nie daje mi to spokoju, o co może chodzić?

Tak wygląda mój komputer w środku http://img79.imageshack.us/img79/3696/dsc00049ll4.jpg

(huber2t) #10

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!

W dniu 28.06.2008 , o godzinie 20:31 został dopisany post przez huber2t

Log wyglada na czysty

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!

(Kopec) #11

Przeczyść komputer Ccleanerem … [WYKONANO]

Wykonaj optymalizację autostartu … [WYKONANO]

Wyłącz i włącz przywracanie systemu na wszystkich dyskach Instrukcja … [WYKONANO]

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum … [W TRAKCIE]

Dr.WEB CureIt! … [WYKONANO]

skanpd3.jpg

Logi:

HijackThis v2.0.2 http://wklejto.pl/4280

Silent Runners http://wklejto.pl/4281

Mam jeszcze pytanie od czasu tego formatu pojawia mi się dziwny komunikat, wyświetla się on dopiero jak chcę “Ponownie uruchomić komputer” przy normalnym zamknięciu rzadko.

dsc00050xg3.jpg

“Stacja nie jest gotowa do użycia, być może jest otwarta. Sprawdź stację A:\ Upewnij się że włożono do niej dysk i zamknięto stację”

Najdziwniejsze w tym wszystkim jest to że ja w moim komputerze w ogóle nie mam stacji dyskietek. W BIOSIE również nie mam nigdzie ustawionej dyskietki.

Jeszcze raz dziękuje Wszystkim za pomoc i pozdrawiam!

(huber2t) #12

Usuń wszystkie zainfekowane pliki z dr web

(Kopec) #13

Pliki z Dr Weba skasowane :slight_smile:

Niżej podaje raporty z Kasperskiego

http://piekary.net/~kopec/Raport/

A wie ktoś jak uporać się z tym błędem dotyczącym Stacji dysków A:\ niepodłączonej do komputera?

(huber2t) #14

Usuń to:

C:\Documents and Settings\Adam\DoctorWeb\Quarantine

(Kopec) #15

Usunięte :slight_smile: