Formatowanie dysków


(Kolo1300) #1

Witam. Otóż mam taki problem... Ostatnio chciałem zainstalować windowsa xp na dysku twardym i podczas instalacji wyłączył się komputer, chciałem ponownie zainstalować, ale już nie da rady.

Próbowałem już na wszystkie sposoby i nic. Teraz podpiąłem 2 dyski twarde do komputera: 1- 20GB, 2- 120GB.

Ten pierwszy dysk działa poprawnie i ma zainstalowanego windowsa xp. Chciałem jakoś sformatować ten drugi 120GB który ma niedokończoną instalacje i nie działa, ale nie wiem jak.

Aktualnie są podpięte obydwa i ten 20GB ma dysk lokalny C i D, a ten 120GB ma C i E, ale pokazany jest tylko E.. Jak zrobić żeby zamiast tego 20GB dysku C był pokazany ten z 120GB? Albo jak sformatować ten 120GB?


(Drobok) #2

Nagraj gparted na płytkę, zostaw podłączony tylko niedziałający i zbootouj :slight_smile:

Jak nie zadziała to skan mhdd (również live cd)


(SilberPunkt) #3

Panel sterowania -> Narzędzia administracyjne -> Zarządzanie komputerem -> Zarządzanie dyskami

Usuń wszystkie partycje z dysku 120GB (pod warunkiem, że nie masz tam jakichś cennych danych), wyłącz komputer, odłącz dysk 20GB i spróbuj ponownie zainstalować system.

:roll:


(Kolo1300) #4

Mam ten program już na płytce, ale chyba nie ma na niej bootloadera.. I nie czyta mi przy starcie kompa ;/

Masz może na szybko dać jakąś stronkę gdzie mogę pobrać gparted z bootloaderem żeby tylko zgrać na płytkę tak żeby wszystko śmigało?

SilberPunkt właśnie wbiłem w to zarządzanie dyskami i problem w tym, że mam pokazane iż ten dysk ma max 34GB i jest pokazany tylko dysk lokalny E, a gdzie pozostałe miejsce i dysk C?


(reos) #5

Nagrałeś GParted jako .iso na płytkę???.

W razie innych problemów ściągnij stąd:


(Kolo1300) #6

Tak. Najpierw zrobiłem obraz .iso w deamonie a potem na płytke.


(Drobok) #7

Czyli zrobiłeś źle :slight_smile:

http://gparted.sourceforge.net/download.php


(reos) #8

Masz "wypalić" plik .ISO (przykładowo ściągnięty GParted 0.9.1-1.iso), jako OBRAZ PŁYTY

NIE WYPALIĆ PŁYTĘ JAKO>> DANE <<, TYLKO JAKO .iso


(Kolo1300) #9

Zrobiłem tak. I odpaliło wszystko ładnie, pięknie, ale po formacie dwóch dysków jest coś takiego:

W tym 20GB (Maxtor 2B020H1) pojawia się : "Brak pliku NTLDR", a niżej "Naciśnij Ctrl + Alt + Del, aby zresetować.

Tu screen : 71659822481606640914_thumb.jpg

A w tym 160 GB (wcześniej zrobiłem błąd, pomyliło mi się i napisałem 120Gb, ale to raczej bez różnicy) pojawiają się jakieś znaczki i nic poza tym.

Tu screen: 91086352977291919015_thumb.jpg

Da się coś z tym jeszcze zrobić? Dodam też, że na tym 20GB zainstalowałem windowsa xp na nowo utworzonej partycji "C", na drugim 160GB zrobiłem to samo, ale nic to nie zmieniło.

-- Dodane 25.10.2011 (Wt) 17:06 --

Ref. Pomoże ktoś?