Formatowanie dysku po Ubu i Winxp - wyłączający się instalat


(Crash!) #1

Witam wszystkich! Mam następujący problem. Zaczynając, dotyczy laptopa.

Mam dwa systemy i grub'a. Windows XP SP2 i Ubuntu 7.05 po dwie partycje na każdy system. (Dysk 75gb)

Wczoraj postanowiłem sformatować dysk i zainstalować tylko windows xp sp2. Instalatorem usunąłem wszystkie partycje i stworzyłem dwie 10 i 65 gb.

Wybrałem opcję instalacji na dysku C 10gb, sformatowałem go (fat32) a po restarcie instalatora, pojawiło się okno instalacyjne windows, lecz cały czas wskazywało 'czas potrzebny do zakończenia instalacji: 39min' , płyta nie wskazywała na to by się 'kręciła' w środku, uznałem to za zawieszenie i wyjąłem płytę. Pokazał się błąd "urządzenie nie jest gotowe"

Teraz gdy wsadzam płytę instalacyjną (XP) to jak wybieram partycję do instalacji, komputer wyłącza się na kopiowaniu plików.. a czasem nawet przy akceptowaniu licencji :frowning:

partycja 65gb nie była jeszcze sformatowana, jest tylko utworzona, ale nie wiem czy ta informacja się przyda.

Proszę o pomoc, bo wiem że coś skićkałem i z góry za nią dziękuję !

-- Dodane 06.04.2009 (Pn) 14:41 --

widzę, że problem jest poważniejszy niż mi się wydawało, bo nie piszecie :slight_smile:

może Gpartition pomoże?


(Drobok) #2

twój reset podczas pracy mógł uszkodzić dysk :stuck_out_tongue:

możesz zrobić z tej drugiej partycji jeszcze jedną 10 gb i na niej spróbować zainstalować

(ty uważasz że nikt do szkoły czy do pracy nie chodzi i tylko na necie siedzi ??)


(Crash!) #3

Zrobiłem tak jak napisałeś, i dalej to samo.. właśnie idę kupić win xp do sklepu, może nowa płyta zadziała lepiej :wink:


(Henio Mazurek) #4

Spróbuj na początku sformatować dysk z instalatora linuxa, następnie sformatuj dysk z instalatora Windows. Ewentualnie płyta uszkodzona.