Foxit Phantom 2.1.1.0827-Problem z lang.pl


(Diablo234) #1

Po aktualizacji programu Foxit Phantom ,nie mogę go spolszczyć.Po ściągnięciu odpowiedniego pliku lang pl do wersji i skopiowaniu do folderu programu i wybrania w preferencjach polskiego języka wyskakuje okno aktualizacji programu, łączy się z serwerem w celu pobrania pliku lang pl , następuje nieudanie aktualizacji spolszczenia i nakładka spolszczająca nie działa.W starszej wersji wersji phantoma , po skopiowaniu pliku lang do folderu głównego programu pl i wybraniu języka, automatycznie zmieniał się interfejs programu na polski.

Jaka może być przyczyna i jak można rozwiązać ten problem.


(Monczkin) #2

polip11 , nazwij proszę temat konkretnie, bez zbędnych problemów, krzyków i błędów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978