Fps w Counter-Strike


(Piecuch21) #1

Witam !

Pytanie jak zwiększyć fps .

Wiem że trzeba wpisać developer 1

potem fps_max 101

ale przed tym trzeba -> Pulpit -> Prawy -> Właściwość -> Zawansowane i co dalej ?

GeForce 8600 Gt 512 mb


(Rzodkiewkowy Potwór) #2

Musisz wyłączyć synchronizację pionową. Zaawansowane -> W kolejnym oknie, z górnych zakładek wybierasz GeForce xxxx, klikasz na klawisz Uruchom Panel sterowania NVIDIA -> Z listy po lewej wybierasz Zarządzanie ustawieniami 3D, w oknie, w zakładce Ustawienia globalne szukasz podpunktu Synchronizacja pionowa, zmieniasz opcję podpunktu na Wymuś wyłączenie -> Na dole pojawia się dodatkowy pasek, klikasz na klawisz Zastosuj

Pozdro :smiley:


(Hitm3n) #3
  1. developer 1 nie da Ci kompletnie nic, jeśli chodzi o zwiększanie FPS, bo ograniczasz to oklejną komendą, którą jest fps_max 101. A prawda jest taka, że po developer 1 gra zwalnia i to bardzo częsta przypadłość.

  2. Wyłącz synchronizację pionową, o której mówi Cpuneczek

  3. Zmniejsz rozdzielczość. Wbrew pozorom, wcale na tej najwyższej nie gra się najlepiej, chociaż zależy to od przyzwyczajenia. Ale generalnie zmniejszenie rozdzielczości zwiększy FPS

  4. Użyj modeli starszych, niż są wgrane w CS 1.6 (w Anthology chociażby modele są z CS:CZ chyba, ale mniej detali mają). Do lig wszelkich są zresztą modele stare.

  5. Możesz też zmienić modele na tzw. High FPS, jednak są one zabronione w ligach z tego co mi wiadomo :wink:


(Piecuch21) #4

I co dalej Cpuneczek ?


(Rzodkiewkowy Potwór) #5

Tam gdzie masz "Standart Settings" wybierz opcję "Ustawienia Zaawansowane" (bodajże Advanced Settings") :smiley: i poszukaj w którejś z pozycji w Settings 3D. Jeżeli będzie "Management Settings 3D, lub coś podobnego to tam tego szukaj :stuck_out_tongue: Nie wiem jak to jest dokładnie bo ja mam w języku polskim. Ewentualnie wrzuć jeszcze screeny.;]


(Piecuch21) #6

Nie rozumiem dałem ten ss http://img143.imageshack.us/img143/2776/lololiol.png .

I teraz mi powiedz co mam w nim kliknąć a potem ja ci powiem co wyskoczyło i ty mi odpiszesz bo ja tam nic nie mogę z najść jak ty mówisz :stuck_out_tongue_winking_eye:


(Rzodkiewkowy Potwór) #7

Obok strzałeczek w lewym górnym rogu masz przycisk "Standart Settings" rozwiń to i wybierz opcję Advanced Settings (Jak jest co innego to sprawdź w słowniku która opcja znaczy "Zaawansowane") :smiley:


(Piecuch21) #8

Oki mam co dalej ? Zmieniły się napisy po lewej stronie co innego tera pisze :slight_smile:


(Rzodkiewkowy Potwór) #9

Settings 3D -> Management Settings 3D (możliwe, że jest inaczej opisane, ale w każdym razie powinna być to ta środkowa opcja" -> i wrzuć s/s.


(Piecuch21) #10

Oki już zrobiłem Tam była coś tam Vincal Syv I trzeba było Force Off i tera co mam wpisać w konsoli ?


(Rzodkiewkowy Potwór) #11

No w sumie to już wszystko :stuck_out_tongue: w konsoli wpisz fps_max 101, fps_modem 101. Jeżeli chcesz więcej niż 100fps to wpisz "developer 1". Jeśli komendy nie będą się zapisywały dodaj je do pliku "userconfig.cfg" :smiley:


(Piecuch21) #12

A jak zrobić 200 lub 300 bo mam 100 wpisuje developer 1 i nic :confused:


(Rzodkiewkowy Potwór) #13

Musisz też wpisać fps_max 200 :stuck_out_tongue: z resztą wątpię abyś wyciągnął więcej niż 150fps, co w ogóle i tak nie ma sensu.


(Piecuch21) #14

Gość ma 300 na servie i skacze jak by miał grawitacjie jak się rozpędzi :slight_smile:

Dziękuje wszystko wyjaśnione i temat do zamknięcia prosze modka :slight_smile: