FRAPS i późniejszy brak możliwości wejścia do folderu


(Speedy1993 1993) #1

Po nagraniu video, próbując wejść do folderu gdzie został nagrany plik, wyskakuje mi komunikat związany z Exploratorem wszystkie foldery się wyłączają i po chwili pojawia się pulpit. Wchodząc do folderu przez TC nic się nie dzieje. Problem wystąpił nagle, było wszytko dobrze i potem zaczął wyskakiwać komunikat.

Nie ważne z jakiej gry zgrywam, do jakiego folderu. Instalowałem od nowa Frapsa ale nadal to samo.

Wiecie gdzie może tkwić problem?


(deFco247) #2

Zawieszanie się explorer.exe powoduje właśnie nagrany film.

http://www.searchengines.pl/index.php?s ... st&p=54484


(Placio74) #3

Jeśli masz zainstalowany ffdshow, wyłącz w jego konfiguracji obsługę wideo kodowanego Fraps'em.

Albo dodaj explorer.exe do listy wyjątków (nie używaj ffdshow w) w konfiguracji ffdshow.

Albo wyłącz systemowe tworzenie miniaturek i podglądu.

Jeśli masz zainstalowany ffdshow, to jaką wersję?

Sprawdź w GSpot czym dekodowane jest to wideo.

Proposed Codec Solutions and Tests > MS A/V > 1


(Speedy1993 1993) #4

Zrobiłem, nie pomaga

Jak to zrobić

Razem K-Lite Codec było zainstalowane

decr.png


(deFco247) #5

Menu Start -> Programy -> K-lite Codec Pack -> Configuration -> ffdshow video decoder ->

w oknie Konfiguracja dekodera video ffdshow wybierasz po lewej stronie Ustawienia DirectShow ->

zaznaczasz Nie używaj ffdshow w: i kliknij Edytuj... -> Dodaj... ->

wskaż w oknie dialogowym plik C:\WINDOWS\explorer.exe

Niestety w ten sposób stracisz całkowicie podgląd Video w miniaturkach. :frowning:


(Placio74) #6

Hmm... według grafu z GSpot ffdshow nie jest używany do dekodowania tego wideo (raczej 'oryginalny' kodek) - przynajmniej poprzez DirectShow.

Którą wersję Fraps'a masz zainstalowaną?

Dekodowanie wideo nagranego Fraps'em wyłączałeś też w konfiguracji enkodera wideo ffdshow (ffdshow VFW)?


(Danielm86) #7

Odinstaluj kodeki. Podczas instalacji klite odhacz wszystko związane z ffdshow. Np masz do wyboru ffdshow i DivX to zaznacz DivX.


(Speedy1993 1993) #8

deFco -> nie nadal to samo :?

Placio -> Fraps 2.9.8

i dekoder przy FRAPS jest wyłączony

master_zonk -> nawet jak nie miałem zainstalowanych kodeków to się zawieszało


(Placio74) #9

Hmm... wydaje się że ffdshow nie jest tu problemem.

Mam zainstalowane demo Fraps 2.9.8 i akurat u mnie wspomniany problem nie występuje...

W ostateczności możesz wyłączyć systemowy 'podgląd' plików AVI.


(Speedy1993 1993) #10

Przestawiłem w folderze widok z miniatur na kafelki, nie zwiesza sie :wink: