Front USB problem


(Archangel Ks) #1

Witam wszystkich

Problem polga na tym ze gdy podłaczam do złacza USB na panelu przednim obudowy (panel jest poprawnie podłączony do płyty głównej) pendrive Kingston DataTravler II Windows wykrywa go jako nieznane urządzenie i wywala błąd, (na Linuxach nic się nie dzieje ale pendriva nie ma); natomiast gdy podłaczę go z tyłu obudowy do USB z płyty głównej to jest ok.

Gdy podłączam do tego samego złącza USB na panelu przednum odtwarzacz MP3 lub adapter bluetooth to wykrywa bez problemu.

Dziś nawet wymontowałem przedni panel z innej obudowy i działał bardzo dobrze tzn. penrive został wykryty i zainstalowany.

Prosze o pomoc.


(Technik Elektro) #2

a co się dzieje gdy podłączysz do usb z tyłu bezpośrednio do płyty głównej ??


(Archangel Ks) #3

wszystko jest ok

Złączono Posta : 07.10.2007 (Nie) 0:13

myślę ze coś z płytką z przodu jest moze za niskie zasilanie hmmm .... nie wiem, nie mam jak tego zmierzyc


(Technik Elektro) #4

widocznie twój front panel nie lubi się z tym urządzeniem :-), kup inny panel.

możliwa jest niekompatybilność na poziomie usb 2.0 (urządzanie jeśli jest zgodne) - usb 1.1 (panel)

tak to może być kwestia niskiego zasilania.


(Archangel Ks) #5

ten panel jest w obudowę wbudowany, poza tym są na nim tylko wyprowadzenia złącz a cała elektronika jest na płycie głównej, gdy podłaczyłem wyprowadzenia z innej obudowy pod to samo miejsce na mojej płycie głównej to było ok

Złączono Posta : 07.10.2007 (Nie) 0:19

a jaka jest różnica miedzy kablami do usb 1.0, 1.1 czy 2.0 ??

Złączono Posta : 07.10.2007 (Nie) 0:22

więc jak to zasilanie można podnieść ??


(Technik Elektro) #6

nie da się podnieść ale możesz sprawdzić jakie jest wymagane zasilanie i jakie dostępne w menadżerze urządzeń (panel sterowania -> system), urządzenia uniwersalnej magistrali szeregowej, główne koncentratory usb.

oczywiście podłącz do usb na którym ci działa. zanotuj poszczególne zasilania ze wszystkich koncentratorów.


(Archangel Ks) #7

ACC musi być 5V natomiast masa 0,5A ale jak to znaleźć w systemie ??

w windowsie jest tylko jakieś D0 i D3


(Technik Elektro) #8

takie zasilanie jest podawane na płycie głównej usb podaje ok. 500mA.


(Archangel Ks) #9

powiedz mi peoszę jak w systemie mogę sprawdzić jakie zasilanie jest na konkretnym urządzeniu ??

Złączono Posta : 07.10.2007 (Nie) 1:15

na płycie głównej jest ok tylko z tymi konkretnymi wyprowadzeniami jest coś nie tak - inne działają ok - nie wiem dlaczego czy to możliże żeby jakiś opór lub cos w tym stylu był aby zmniejszyć napięcie lub natężenie

???


(Technik Elektro) #10

napisałem wyżej -> Menadżer Urządzeń Windows XP.


(Archangel Ks) #11

już odwiedziłem to miejsce al tam nic nie ma o amperach i woltach


(Technik Elektro) #12

urządzenia: Główny koncentrator USB, zakładka zasilanie


(Archangel Ks) #13

mam aż pięć Głównych koncentratorów USB i w żanym z nich nie ma zakładki zasilanie (są Ogólne, Sterownik , Szczegóły, Zarządzanie energią)

Złączono Posta : 07.10.2007 (Nie) 1:38

Jeżeli wybiorę szczegóły -> bierzący stan zasilania to pokazuje mi albo D0 albo D3


(Technik Elektro) #14

będziesz musiał zatem korzystać z tylnich usb.


(Archangel Ks) #15

zobaczymy

najwyżej sobie polutuje :slight_smile:


(Monczkin) #16

Przeczytaj punkt 2.6 regulaminu i popraw temat