Funkcje w Panelu sterowania nie uruchamiaja sie


(Dod) #1

Niedawno mialem formata, wszystko bylo ok... Aktualizacja do SP2 itp. Ale chcialem dostac sie do Centrum zabezpieczen... i akurat ta funkcja nie dziala (nie chce sie wlaczyc), tak samo sie dzieje z "dodaj lub usun programy".. Klikam 2x na pliku pojawia sie przez chwile klepsydra i... nic tak jakby windoza sama zamykala funkcje bez pokazywania bledu...

Dalo by sie ztym zyc gdyby nie to ze... w panelu sterowania pojawily mi sie 3 dodatkowe ikony, bez jakiegokolwiek podpisu - poprostu same ikony bez podpisu, maja ksztalt standardowej ikony windozy po np: usunieciu programu docelowego (zawinieta kartka, a w niej "program" i w nim 3 elementy - 1 czerwony i 2 niebieskie :P)

System przeskanowany Spybotem i MS antispyware - 0 robakow :stuck_out_tongue:

Ponizej Log do wgladu, choc na moje oko to jest wszystko ok...

Ma ktos pomysl od czego to moze byc ?


(L337 Crew) #2

Hmm.. Czy był instalowany jakiś styl ?

Bo po ikonach troszkę widać.

Jeśli tak to odinstalować i zobaczyć czy działa, jeśli nie to przywracanie systemu. :wink:


(Dod) #3

Byl instalowany i jest aktualnie odinstalowany... to nie to... choc on podmienial pliki systemowe... ale wtedy przynajmniej jakis blad by byl :stuck_out_tongue:

Przyznam sie szczerze ze sam myslalem ze to od paczki Vista Inspirant , bo w koncu podmienia pliki systemowe... no nic poczekam jeszcze troche i pomysle co z tym zrobic...

Przywracanie systemu nie wchodzi w gre... jak juz walczyc to do konca


(Zbych ) #4

Prawdopodobnie dobże myślisz, kiedy paczka była zainstalowana wszystko pewnie było ok teraz kiedy ją odinstalowałeś dzieją sie takie żeczy , równiweż tego doświadczyłem kiedy odinstalowałem Vista Inspirant , przywracenie systemu w tym przypadku u mnie nie zadziałało musiałem naprawić system używając płyty instalacyjnej XP


(system) #5

W sumie ja od tej paczki tez doswiadczylem złego po odinstalowaniu rowniez uzywalem konsoli bo samo odinstalowanie tego pewnie wszystkie nie wyczyszcza dokladnie

w sumie to raz tego uzylem( z ciekwosci) i wiecej nie uzywam

nie ma jak standardowe style :lol: zawsze ma sie pewnosc ze nic nie namieszaja :stuck_out_tongue:


(Tomek Zamlynny) #6

odszukaj plików z rozszerzeniem *.cpl i te puste pkna usuń


(Dod) #7

albo mi sie zdaje albo troche nie jasno napisales... mozesz napisac troche jasniej ?


(Tomek Zamlynny) #8

start=>> wyszukaj i wpisz *.cpl

gdzie następnie te puste ikony usun


(Dod) #9

Nadal nie rozumiem oco ci chodzi... Poza tym te 2 posty nie roznia sie zbytnio...


(Tomek Zamlynny) #10

te plik które znajduja sie w panel sterowania maja rozszerzenie CPL gdzie musisz wyszukac wszystkie pliki z rozszerzenie CPL i usunać te które Ci sie pojawiły jak na screnie


(Dod) #11

To że mają rozszerzenie takie to wiem :stuck_out_tongue: Ale skąd mam wiedzieć które to są pliki ?


(system) #12

no jak Ci wyswietli ta liste tych plikow to po klikaj na kazdy z nich i zobacz czy sie otwiera jesli by byl jakis ktory sie nie otworzy to najprawdopodobniej bedzie tym z pierwszej trojki na twoim zdjeciu i trzeba go skasowac, gdybys czasem zla ikone usunal to mozna skorzystac z przywracania systemu jesli sie je ma