Gainward 9600GT problem


(Popo215) #1

Witam, otóż mam problem który musze szybko rozwiązać a już nie mam pomysłów co zrobić. Gdy na tej kopniętej karcie włączam aplikacje która korzysta z 3D, po parenastu sekundach zawiesza sie. Jest to prawdopodobnie wina karty graficznej, gdyż na innej wszystko normalnie działa, a ta po odłączeniu dodatkowego zasilania też działa normalnie tyle że gry sprzed dziesięciu lat chodzą w 15FPSach :confused: Przy testach karta także zwiesza, czasem występuje też błąd nv4_disp.dll, czy jest możliwość że karta się przegrzewa ale czujniki są walnięte i nie działają? Ma ktoś może program do zdalnego zwiększania obrotów wentylatora na karcie graficznej? Może ktoś miał podobny problem?

Zasilacz to jakiś Chieftec 400W

Reszta sprzętu:

Procek AMD Athlon 64 X2, 2,6ghz

Płyta główna Gigabyte GA-MA69VM-S2

Pamięć Geil DDR2 PC6400 2GB

Jakby co wrzuce raport z Everesta jak będzie trzeba.

Ma ktoś jakiś pomysł


(Art20 2007) #2

Miałem podobny problem 8800gt w którym szlak trafił pamięci.


(Witkacy75) #3

Nie zaszkodzi sprawdzić tą kartę na innym komputerze. Jeśli objawy będą takie same - wszystko jasne. Jeśli nie - może Twój zasilacz wymaga wymiany? Oczywiście masz najnowszy sterownik do tej karty?


(Popo215) #4

Karta sprawdzana na innym kompie i to samo czyli... R.I.P :confused: Dzięki za odpowiedź, teraz moge popłakać xd

@edit jednak czujniki ssały, podkręciłem obroty na RivierzeTuner, i działa słit ^^


(Frog) #5

Cr4sh3r , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif