GeForce 4 MX 440 - problemy z wyświetlaniem grafiki


(Dragon1992) #1

Witam.

Mam taki o to problem:

Od pewnego czasu zacząłem mieć problemy z kartą graficzną (tak wnioskuję gdyż nawet format nie pomaga).

Oto kilka screenów ilustrujących w pełni ten problem:

nfsmwdx3.th.jpg

paintll0.th.jpg

Problem pojawia się także w innych aplikacjach i grach.

Nie wiem co mam robić, próbowałem już chyba wszystkiego od formatowania

dysku po reset ustawień biosu.

Sprzęt:

Xelo GeForce 4 MX 440 na magistrali AGP x4

Procesor: Intel Celeron Family 2,4 Ghz

RAM: 256mb Spec-Tek i 512mb Hynix

Płyta główna: ECS P4IBAD2

Byłbym bardzo wdzięczny jeśli ktoś mógłby mi pomóc.


(Pyra20) #2

ta grafa jest troche słaba jak na nfs mw ;p

na moje oko to sie przegrzewa, rozkręć bude i dotknij pamiątki albo radiator czy co tam masz i zobacz czy ciepłe, podkręcałeś ją :?


(Coockie3) #3

a czy ostatnio wgrywales jakies nowe sterowniki?? albo podkrecales karte?? jesli nic z tego to mozesz sprobowac pobrac nowe sterowniki jak sa do tej karty... albo poprostu twoja karta graf zaczyna "Zdychać"...


(Dragon1992) #4

Problem w tym, że grafa najgorzej wygląda na najnowszych sterach (czasem działa na sterach poniżej 51.xx)

A co do podkręcania to nie, nie podkręcałem. Wolę nie kombinować bez potrzeby.


(Coockie3) #5

to zainstaluj stare ktore miales wczesniej jak karta graf. dzialala dobrze :slight_smile:


(Dragon1992) #6

I tu kolejny zonk :?

Najlepiej mi działała na 84.26 a teraz efekt jest taki jak widać.


(system) #7

na 100% się grzeje za bardzo, proponuje jakies troche lepsze chłodzenie założyć albo wyczyścić obecne


(Dragon1992) #8

Wyczyściłem chłodzenie i cały czas to samo :frowning:


(Danielm86) #9

pogięło

pogięło

Chłopie u mnie na tej karcie śmigaj ą płynnie giery na sterach 66.**

Nowszych nawet nie śmiej instalować

Co za głupoty pleciesz. U mnie nie ma chłodzenia 3 lata i nic się nie dzieje. Ta karrta wg mnie nie potrzebuje chłodzenia. Wina leży po stronie sterów


(Dragon1992) #10

Na wersji 66.93 problem ciągle te same :confused:


(Drojek15) #11

Ściągnij 56.72 są to najnowsze stert które wspierają tą kartę. Jeśli to nie pomoże to błąd jest jednak po stronie grafy (problem z pamięcią?)


(Dragon1992) #12

56.72 też sprawdzałem i efekt był dokładnie taki sam... :frowning:

Da się coś z tym zrobić bez wymiany karty?


(george32801) #13

Hmm... Spróbuj jeszcze wgrać te stery (wg. mnie one są najlepsze pod tę karte :slight_smile: ) : http://www.nvidia.pl/object/winxp_2k_71.89_pl.html (Win XP) Ale usuń stare stery Driver Cleanerem. Jak to nie pomoże to chyba karta "pada" :frowning:

Złączono Posta : 18.12.2006 (Pon) 20:55

Hmm... Spróbuj jeszcze wgrać te stery (wg. mnie one są najlepsze pod tę karte :slight_smile: ) : http://www.nvidia.pl/object/winxp_2k_71.89_pl.html (Win XP) Ale usuń stare stery Driver Cleanerem. Jak to nie pomoże to chyba karta "pada" :frowning:


(Members92) #14

po pierwsze dobrze odinstaluj poprzednie stery wchodząć do menadżera urządzen bo tez miałem kiedyś problemy z moja graficzną jak sie dwie pary sterownikow na siebie nałożyły.A pozatym ta karta nie będzie działac na najnowszych sterownikach, na nowszych sterownikach bedzie miał pełno badów(tzn. błędów :slight_smile: )Spróboj jeszcze iśc na przyklad do jakiegoś kumpla i włożyc ta kartę u niego i zobaczyc co sie będzie działo :slight_smile:


(freedom) #15

to Ty teraz głupoty pleciesz. karty są różne. jedne gf2mx potrafiły działać bez chłodzenia (goły rdzeń), a mój z radiatorem nie daje rady - musi być cooler. w obudowie chłodno, temperatury w porządku, na kartę od czasu do czasu nakładam nową pastę.

a koledze proponuje:

  • posmarować rdzeń pastą termoprzewodzącą (uprzednio wyczyściwszy rdzeń i radiator ze starej pasty),

  • dokupić to karty najtańszy coolerek za 5-10zł w komputerowym,

  • na czas wykonania tych operacji obniżyć taktowanie karty.

jeszcze pozostaje kwestia, czy karta nie została uszkodzona na stałe.


(Dragon1992) #16

Jutro na spokojnie z tym pokombinuję.

A tak BTW:

Nie wiem czy to ma jakiś związek ale czasem znikają mi niektóre ikony w tray-u.

Np Kaspersky:

Prawidłowo:

prawidlowotj4.jpg

I z błędem:

zlexn8.jpg


(freedom) #17

nie ma co kombinować. ściągnij program Riva Tuner i obniż w nim częstotliwość pamięci i rdzenia. najlepiej na najmniejsze możliwe.


(Dragon1992) #18

Więc:

Wywaliłem stare stery Driver Cleaner'em i zainstalowałem 71.89.

I problemy ciągle występują.

Tak samo jak w przypadku obniżenia taktowania w Riva Tuner z tą różnicą, że grafa mi się tnie.


(Arka1984) #19

Tylko że różnica polega na tym że mam dwa tygodnie komputer i Geforca 6200 który nie był podkręcany ani się nie przegrzał! Temperatura na nim nie przewyższa 75stopni jak gram i 45 przy chodzeniu samego windowsa! Ostatnio gram w AA 2.7 i raz jest dobrze a raz rozpływają się tekstury jak na zdjęciu w pierwszym poście. U mnie nawet jest znacznie gorzej bo tekstury w postaci kresek które wychodzą od środkowego punktu na manitorze zakrywają cały obraz! Jest jeszcze problem z filmami! Filmy DVIX zacinają co pewien czas(ok co 20-30sek).Filmy DVD chodzą jeszcze gorzej! Czasami przyśpieszją 4x! Próbowałem prawie wszystkie sterowniki wgrywać i efekty te same! Prosze pomóżcie! Mam tą karte na gwarancji i jak trzeba pójde ją oddać tylko musze mieć pewność że jest zepsuta na 100%.


(Dragon1992) #20

Nie prościej było założyć nowy temat?

Złączono Posta : 20.12.2006 (Sro) 22:31

Korzystając z okazji, że nadchodzą święta postanowiłęm zmienć kartę graficzną :D.

I teraz pytanie:

Czy opłaca mi się zmienić tego GF'a 4 MX 440 na GF'a FX5200?

Konkretnie chodzi o tego:

http://allegro.pl/item151834970_gf_fx5200_256bit_128mb_tv_dvi_tv_agp_x2_x4_x8_box.html

Byłbym wdzięczny za odpowiedź.