GeForce 5200 Ultimate a WIN XP


(Small Boy) #1

Mam pytanko...Zakupiłem ostatnio nowa karte graficzna.....GeForce 5200 Utlimate 128MB 128BIT...i jak instaluje windowsa XP to w pewnym momencie restartuje mi kompa i instalacja juz nie rusza....pojawia sie czarny ekran i nic....Teraz zeby zainstalowac XP musz ewrzucic stara karte graf...Co mam zrobic ??


(JNJN) #2

Problem znany poczytaj na Forum

Niektóre GF tak mają przy instalacji.

Zainstaluj na starej karcie goły system XP i dopiero teraz załóż nową karte - system wykryje i będzie OK.

Zamiane kart zrób przed instalacją wszelkich sterów po zakończeniu instalacji XP.


(fiesta) #3

Tak jak piszesz na czas instalacji zalóż inną grafikę (Riva TNT2 pójdzie bez najmniejszych problemów, również Karty z rodziny ATI czyli wszelkie radeony) po zainstalowaniu systemu wyłączasz komputer podmieniasz kartę na swojego geeforce i instalujesz do niej sterowniki.


(Small Boy) #4

Czyli nie ma jakiegokolwiek trika zeby nie musial bawic sie w przemienianie kart?? !!


(JNJN) #5

Możesz spróbować dać bios na defaults - jak nic, to nie ma wyjścia.


(Small Boy) #6

JN => A mozesz mi napisac jak wziasc biosa na default?? Prosze odpisz bo naprawde mi sie nie widzi ciagle zmienianie karty:( A po za tym chcialbym sprzetac ta karte a tak to qpa bo nie moge:( Prosze odpisz..jesli ktos inny zna jeszcze jakies sposoby to niech pisze:)


(JNJN) #7

A masz książke od płyty głównej i zobacz np:

coś takiego lub podobne:

Load Bios Defaults

ale jak tego nie Robiłeś to nie rób - weź kogoś kto wie co robi.

zobacz tu:

http://www.bios.pl/index.php?31ac3.70c8 ... .0.0/0.0.0