GF 9600 GSO nie wyświetla poprawnie obrazu


(mesjasz19) #1

Witam

Wczoraj rano modernizowałem komputer(wymiana procesora na Athlon II x4 630)

Po włączeniu pojawił się jakiś komunikat i karta graficzna przestała działać.

Teraz ciągle gdy włączam komputer ekran wygląda jak na załączniku.

Dodam również, że karta normalnie działa na innym systemie więc o awarii nie ma mowy.

Mam nadzieję że mi pomożecie bo już sam nie wiem co mam zrobić.

Odinstalowałem stery przeczyściłem ccleaner-em a dalej to samo po instalacji nowych sterów.

beztytuurzx.th.png

Zasilacz Modecom FEEL 500 W

Komputer:

      Typ komputera Wieloprocesorowy komputer PC z interfejsem ACPI

      System operacyjny Microsoft Windows XP Professional

      Dodatek service pack systemu operacyjnego SP3

      DirectX 4.09.00.0904 (DirectX 9.0c)

      Nazwa komputera ASD-98800E69C52

      Nazwa użytkownika ja


    Płyta główna:

      Typ procesora QuadCore AMD Athlon II X4 630, 2800 MHz (14 x 200)

      Nazwa płyty głównej Gigabyte GA-M61SME-S2 v2 (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)

      Mikroukład płyty głównej nVIDIA nForce 6100-405, AMD K10

      DIMM1: Kingston " 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

      DIMM2: Kingston 9905316-005.A04LF [TRIAL VERSION]


    Ekran:

      Karta wideo NVIDIA GeForce 9600 GSO (384 MB)

      Akcelerator 3D nVIDIA GeForce 9600 GSO

      Monitor AOC 916W [19" LCD] (E4183JA074448)


    Multimedia:

      Karta dźwiękowa Realtek ALC883 @ nVIDIA nForce 6100-400/405/420/430 (MCP61) - High Definition Audio Controller



      Dysk fizyczny ST3250318AS (250 GB, 7200 RPM, SATA-II)


      Napęd dysków optycznych TSSTcorp CDDVDW SH-S202J (DVD+R9:16x, DVD-R9:12x, DVD+RW:20x/8x, DVD-RW:20x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)


      Karta sieciowa Realtek RTL8139/810x Family Fast Ethernet NIC (10.0 [TRIAL VERSION])

  DMI:

      DMI: numer wersji BIOS'u F9

      DMI (system): producent Gigabyte Technology Co., Ltd.

      DMI (system): nazwa M61SME-S2

A w dodatku dzisiaj rano niemiłe zaskoczenie ;/

dsc00487le.jpg


(kliszka) #2

Twój problem to nic innego jak brak zgodności sprzętowej ( sterownik lub BIOS ) W takim przypadku należy uaktualnić sterownik ,ktory spowodował błąd lub BIOS.. stawiam na BIOS i obsługę procka..Twoja płyta obsługuje procki z socketem AM2 , a procesor ma AM3 - i to jest Twoj problem.. musisz uaktualnić BIOS płyty głównej..


(scripter1) #3

Sprawdź czy nowy bios da ci możliwość używania procesora na socket AM3, obawiam się że to może nić nie dać i będzie konieczna zmiana procka na procek na socket AM2 (w płytę z socket AM3 wstawisz procka AM2 bez problemu ale w drugą stronę to już może być spory problem).


(Mkopczynski3) #4

scripter1 co ma piernik do wiatraka ? Jakiej nowej karty ? On wymienił procka a nie kartę. Nowe stery do karty nic nie dadzą. Jest tak jak mówi kliszka musi zaktualizować BIOS.


(Cyba91) #5

Odinstalować całkowicie nowe stery. Przeczyścić pozostałości programem Driver Sweeper 2.1.0. Zaktualizować Bios do najnowszej wersji. Przywrócić ustawienie fabryczne biosu. Zainstalować sterownik http://www.nvidia.pl/object/winxp_197.45_whql_pl.html , podziękować.


(mesjasz19) #6

Karta już działa :slight_smile:

Dzięki panowie.

A co do tego procesora , to koleś w sklepie zapewniał mnie że procek będzie pasował do mojej płyty głownej.Czyli mnie oszukał bo z tego co napisaliście wynika że jeżeli aktualizacja biosu nie pomoże to nie będę miał pożytku z procka.

Mam bios F9 czyli najnowszy, jest tylko wersja BETA z 2010


(scripter1) #7

Trochę pogrzebałem na necie na ten temat:

Cytat ze strony http://www.benchmark.pl/aktualnosci/Tan ... 22921.html

A na stronie http://www.gigabyte.bz/Support/Motherbo ... #anchor_os twój procek widnieje na liście obsługiwanych przez twoją płytę.

Czyli teoretycznie nie powinien sprawiać problemów...

Edit:

Faktycznie procek widnieje w tabelce ale w ostatniej kolumnie (wersja bios) w tabelce z prockami AM3 napisali przy wszystkich N/A czyli że nie obsługiwane (jakby nie mogli po prostu napisać że procki AM3 nie są obsługiwane) - to mnie zmyliło.

Czyli informacje o procku i informacje o płycie zaprzeczają sobie - wychodzi na to że procek nie będzie działał.


(kliszka) #8

Przyjacielu umiesz czytać ? wiesz co po angielsku oznacza skrót : Not support - brak wsparcia - w tabeli AM3 przy pozycji Athlon II X4 630 na samym końcu ... pozostawię to bez komentarza.