GF8600GT obraz na TV z czarną ramką


(edasmax) #1

Witam wszystkich na tym forum i chciałbym prosić o pomoc.

Otóż, niedawno zakupiłem kartę GF8600GT firmy PALIT i mam z nią problem przy wyświetlaniu obrazu na moim TV. Używam wyjścia S-VHS. Poprzednia grafa (GF6600GT) działała po prostu wzorcowo a nowa wyświetla pomniejszony obraz w czarnej 2 cm ramce.

Próbowałem już wszystkiego ale tylko z Vista Ultimate 64bit i sterownikami Palit - 158.36 obraz jest za całym ekranie. Nowsze wersje sterów od Palit czy też ściągnięte prosta z Nvidi dają już wspomnianą ramkę. W przypływie rozpaczy testowałem grafikę na XP 32 i 64 bit oraz Windows Server 2008 Beta 3 64 bit. Na wszystkich tych systemach jest czarna ramka. Jako ciekawostkę dodam, że pod Ubuntu ze sterami Nvidi, obraz wyświetlany jest prawidłowo.

Powoli zaczynam żałować zakupu i tęsknię prostotą obsługi TV w GF6600GT.

Pomóżcie proszę !!


(Monczkin) #2

Nazwij temat konkretnie.

http://forum.dobreprogramy.pl/viewtopic.php?p=980957


(system) #3

dokładnie podaj z jakich kabli- przejściówek korzystasz.


(edasmax) #4

używam kabla SVHS=>SVHS własnej roboty

działa mi dobrze od 4 lat na wszystkich grafach jakie miałem.

mam wrażenie, że to problem sterów ale nie wiem jak go naprawić.


(system) #5

przecie na karcie masz zwykle wyjścia dvi, d-sub oraz svideo (przejściówka vivo)

a tv podłącza się albo kablem s-video s-video, albo przez przejściówkę vivo kablem scart (euro). rozumiem że masz kabel z jednej strony s-video a z drugiej chinch'e ??


(edasmax) #6

SVHS podpinam prosto do karty a w TV mam wtyczkę Euro i przylutowane do odpowiednich pinów (zgodnie ze specyfikacją złącza).


(system) #7

może tu jest kłopot, skorzystaj z przejściówki s-video - chinch (dostałeś ją z kartą graficzną, powinna być 3kolorowa).