GIMP zaiwesza się podczas ładowania plików w Windows 7


(przemek7525) #1

Witam.

Mam problem z GIMPem w wersji 2.6.10 - zawiesza się podczas ładowania gradientów i żeby wyłączyć program trzeba zabić proces. Ustawiałem tryb zgodności z Windowsem XP SP3, Vista SP2 i to samo. Jedynie w trybie zgodności z XP SP3 idzie kawałek dalej, bo do czcionek, i tam już to samo, czyli zawieszenie się programu. Zainstalowałem też nowszą wersję rozwojową i też nie chce działać, jest dokładnie to samo.

System to Windows 7 Home Premium x64.


(system) #2

Nie zawiesza się. Jest to tylko tak odbierane przez Win 7.

beztytuuag.png

Poczekaj, aż wszystko się załaduje i będzie normalnie działać.


(przemek7525) #3

Faktycznie, uruchomiło się. Po prostu zdziwiło mnie tak długie uruchamianie się programu.


(george32801) #4

Tak się dzieje zazwyczaj tylko podczas pierwszego uruchomienia programu. Każdy następny będzie szybciutki :wink:


(Llcolis) #5

Witam,

Mam bardzo podobny problem,jak te poniżej, jednak dotyczy on WINDOWS 8 ( zaktualizowany do 8.1) wcześniej, od grudnia 2012r. GIMP 2.8.6 działał bez zarzutów uruchamiał sę w kilka sekund,od dwóch tygodni nie ma takiej możliwości,zacina się, nie uruchamia ( poniżej przesyłam printscreen )

Bardzo proszę Was o poradę,skad takie zmiany…nie pomaga przeinstalowanie,nie pomagają inne wersje - nawet najnowsza , która jest kompatybilna z WIN8. Wieczorm pracowałam jeszcze z gimpem, natomiast dnia następnego rano już nie było takiej możliwości :((

post-253482-0-61093000-1392541587_thumb.