Głośniki CREATIVE 5.1


(Wojtas23 01 91) #1

Posiadam głośniki Creative 5.1 i od daaawna mi nie działa centralny głośnik. Nie jest spalony, bo jak daje TEST, aby sprawdzić czy mam prawidłowo podłączone głośniki, to się odzywa on " CENTER " Więc co to może być ? Nie jest spalony, a nie działa :?

Podłączony na bank jest....

Więc....?


(Misiek1987) #2

Moja siostra ma też te głosniki i jej działają tylko 2 z 7 głosników. A środkowy daje tylko basy


(Wojtas23 01 91) #3

2 z 7 ??? To chyba coś źle ma co ? :confused: Mi nie chodzi o basowy, tylko ten CENTRALNY, co on chyba jest od tylko efektów jakis... Ale on mi wcale nie gra :frowning:


(hevet) #4

Sprawdź czy działa jak odtwarzasz film DVD z dźwiękiem 5.1.Wgłośniku centralnym powinno być słychać głosy aktorów.


(Yacor) #5

Jeśli na pewno jest dobrze podłączony i nie wydaje ŻADNYCH dźwięków, to spróbuj poruszć wtyczką na różne strony, ja miałem podobny efekt i okazało się że gniazdo było uszkodzone.


(Wojtas23 01 91) #6

Tylko, że ja mam nie mam DVD :frowning:

Co do wtyczki, to na pewno nie to, bo jak mówiłem.. Daje TEST, to się on odzywa!


(Krzysix) #7

ja też tak miałem przy realtek ac'97 tylko,że w wejściu PRZóD głośniki a w REAR wzmacniacz z 4 głośnikam i działało prz właczonym efekcie np.UNDERWATER ale spróbój ściagnąć nowe stery lub re-instal windy :?


(Mkmailto) #8

A jaką masz karte muzyczną? Mój kumpel zakupił niedawno takie głośniczniczki i do tego SoundBlaster Live 5.1. Na początku jak mu to podlączyłem, też działały jedynie satelitki. Pogrzebałem troche w ustawieniach karty muzycznej no i Center się odezwał. Teraz wszystko jest OK, tylko trzeba zmienic w ustawieniach k. muzycznej (niestety nie pamietam dokładnie co i jak :frowning: )


(Jnk90) #9

Odsyłam do mojego wcześniejszego tematu.

Też niewiem co zrobić, bo nie zabardzo był ktoś kto umiałby mi pomóc,

ale do muzyki patent działa (Gry i filmy już nie) http://forum.dobreprogramy.pl/viewtopic.php?t=79035


(Wojtas23 01 91) #10

"zainstaluj play center creativa oraz włącz skina aquamarine na dole jest przycisk cmss włącz go następnie włącz opcję movie mode i usłyszysz wszystkie głośniki u mnie to działa" -> Spróbuję tak zrobic.

Co do karty muzycznej, to mam Sound Blaster Live!

P.S Gdzie można ściągnąć tego Play Center?

Złączono Posta : 11.06.2006 (Nie) 19:02

Zainstalowałem sobie kX Project i ustawilem w nim na 5.1 i grają :smiley:

Ale czemu jak zaznaczam opcje: Tryb 'zmień przód z tyłem' to gra lepiej niż normalnie? Nie rozumiem! Bo jak zaznacze tą opcję, to w teście za przód gada mi tył a za tył przód...

Złączono Posta : 14.06.2006 (Sro) 15:56

Odpowie mi ktoś ?