Głośniki Logitech X-230 Mocne basy z subwoofera


(Jk Karpinski) #1

Witam, zakupiłem głośniki Logitech X-230.

Subwoofer wydaje niezbyt przyjemne, zbyt głośne basy ( zagłuszające muzykę) nawet na najniższym poziomie.

Jak mogę wyeliminować ten problem, albo wyregulować głośniki tak, by działały jak należy.

Vista 32bit.


(Szotek5) #2

Z tyłu subwoofera masz pokrętło, nim wyregulujesz basy. :slight_smile:


(-=RaFaL=-) #3

Mocny bass? Cały subwoofer ma tylko 20rms (cały zestaw 32ms) .. czuć coś przy tym w ogóle :slight_smile: Jak mówią poprzednicy masz ten mały panelik do ustawienia. Mój subwoofer z logitecha ma 188rms (cały zestaw 505rms) i tutaj się zgodzę że jest mocny. :slight_smile:

Ewentualnie ściągnij sterownik poniżej i tam masz bardziej szczegółowe opcje.

http://www.dobreprogramy.pl/Realtek-Hig ... 21164.html


(Jk Karpinski) #4

Wiem, że z tyłu się reguluje basy, ale chodzi mi o to, że nawet przy minimalnym poziomie basów dźwięk jest "zagłuszony". Muzykę słabo słychać a za to basy górują.


(Szotek5) #5

Hmm mam nadzieje, że cię dobrze zrozumiałem. Wydaje mi się, że brak wysokich dźwięków w subwooferze i "zagłuszenie" ich jest dla ciebie dziwny. Jeśli mam rację to powiem ci, że subwoofer właśnie służy do generowania basu, a resztą pasma zajmują się satelitki i nic w tym dziwnego/niepoprawnego.

Pozdrawiam :smiley:


(-=RaFaL=-) #6

Może odwrotnie albo źle kable podłączyłeś. Zdarza się.


(lith) #7

Może w korektorze graficznym masz coś skopane? Albo jakieś dodatkowe bajery wzmacniające basy? Bo jak u mnie skręcam subwoofer to nie ma mowy o zagłuszaniu satelitek... ledwo bas słychać. Coś nie tak podłączyć nie wiem jak tu można... najpierw bym w opcjach dźwięku pogrzebał