Głośniki Tracer 4+1 ETIUDA


(Rabbit 25) #1

Cześć mam pytanie. Kupiłem płytę glówną Gigabyte GA-7VT600L ze zintegrowana kartą dzwiękową i głośniki Tracer 4+1 Etiuda. Cztery głośniki podłączyłem do Subwoofera (cztery gniazda)jeden z głośników ma kable podłączone dodatkowo do czterech gniazd IN Subwoofera i dwa kable do podłączenia z komputerem. Jeden z nich odpowiada za głośniki przednie podłączny do gniazda OUT karty dzwiękowej, a drugi odpowiadający za tylne do gniazda IN - zgodnie z instrukcją. Czy normalne jest że program obsługujący kartę dzwiękową nie znajduje Subwoofera. Subwoofer działa ale jakoś tak kiszkowato.

Dziękuje za wszelką pomoc Marcin.


(pysiu) #2

spróbuj sciągnąć ze strony producenta nowszy sterownik do dzwieku


(Asterisk) #3

Zajrzyj tu >

http://www.republika.pl/audioton/panbas.html


(Rabbit 25) #4

DZieki poeksperymentuje. strowniki mam najnowsze Realteka 3.49. Głośniki też dobrze podłączone. Ustawiam w programie sterującym kartą dzwięk 4+1 (łośniki przednie FRONT do gniazda OUT, tylne do g. IN). Karta znajduje cztery głośniki. Wydaje mi się że to raczej wina słabej jakości głośników i znalazło by Subufer gdyby był on podłączony oddzielnie do gniazda MIC, ale chciałbym sie upewnić.

Dzieki


(Asterisk) #5

Zajrzyj tu >

> http://www.gigabyte.pl/Technologie/6_channel.htm


(Rabbit 25) #6

Dzięki, tak jak myślałem, wszystko dobrze podłączone.To wina głośników które są jakie są czyli tanie. Nie można w tym zestawie podłączyć oddzielnie Subufera.

Marcin


(system) #7

no ja własnie wczoraj kupiłe taką sama plyte główno i takie same glośniki, ale jak u mnie to nic nie wydaje dźwięku, nie wiem co jest, kobminowałem tyle czasu, że aż wstyd powiedziec, i odinstalowywałem karte i zainstolowywałem i głośniki , kable wszysko przkładałem i nic, wreszcie teraz jestem u kumpla i sprawdzamy na jego zwykłej karcie dźwiękowej(bo tamta jest 6 kanałowa z tego co mi powiedzieli w sklepie) i też nic, nie wiem o co chodzi jestem zdesperowany, nie wiem co mam robić, czy ktoś może mi pomóc?

i że tak sie zapytam, jak masz włączone te głośniki i jak dotkniesz palcem któregoś z dwuxh jeacków, to szumi, czy buczy ci coś , bo mi właśnie nie i to mnie dziwi :frowning:

bardzo prosze o pomoc jeśli ktoś miał podobne doświadczenie

pozdrawiam :slight_smile:


(Rabbit 25) #8

Ja nawet byłem w sklepie. Rozwiazanie jest bardzo proste. W jednym z głoników z tyłu jest malutkie pokrętło które standardowo jest ustawione na minimum. Sciągnij sterowniki do karty dzwiękowej ze strony http://www.realtek.com.tw/downloads/dla ... tware=True.

Wszystko działa bardzo dobrze, ja jestem zadowolony.

Napisz czy pomogło.


(system) #9

siedziałem wczoraj do rana i nie zczaiłem o tym pokrętle, nie wiedziełem co sie dzieje chyba ze 100 razy karte zainstalowywałwem i odinstalowywałem, no drugiego kompa podpinałem i też nic, wreszczie przyszedł znajomy i oglądał, podziwiał co to nie za głośniki i on obczaił uuuuuuuuuuuuu ulga na gardle.

ale swoją droga i tak coś jest nie tak, jak zaczynam coś zmieniać w ustawieniach i później zrobie tak jak było to już mi wykrywa jeden głośnik i tylnych głośników nie słychać. A i jeszcze przy instalacjj nie może znaleźć sterownika tego co prawdopodobnie jest na płycie dołączonej z oprogramowaniem. dopiero później jak juz sie windows uruchomi to karte instaluje z pliku setup.exe

nie wiecie dlaczego tak może być?

a i jeszcze jedno mam też w tym kom[pie karte telewizyjną, no i niby gdzie mam podpiąć kabel audio jak głośniki zajmują 2 gniazda, i zostaje mi tylko mikrofon, ale już próbowałem iteż nic.

jeśli ktoś wie gdzie podpiąć przewód mniejwięcej 20 cm długości to prosze o podpowiedź.

pozdrawiam :-))


(Agmitura) #10

benek wystarczy kupic rozgałęziacz typu czincz i po sprawie Pozdrawiam!!


(system) #11

chyba typu "jack" i go wpiąć w wejście "in" do katry dźwiękowej???


(Agmitura) #12

benek dokładnie tak jak napisałeś , ja dobrze myślałem tylko żle napisałem,to nie czincz tylko jack .Sorry i pozdrawiam


(system) #13

słuchaj nie moge dać rozgałęźnika. Przecież ja mam głośniki 4+1, karta dźwiękowa jest tak ustawiona, że z wejścia i z wyjścia sygnału są obydwa wyjścia z których to dźwięk idzie do tych ów głośników.

no i gdzie ja mam teraz podłączyć dźwięk od tej telewizyjnej????

helpppppppppp :slight_smile: