Głośny wentylator - wina biosu


(Neowg) #1

Witam

Miałem problem z Windowsem ponieważ nie potrafił się załadować . Poszperałem po różnych forach i duzo osob radziło aby wejść do biosu i wybrac opcję Load System Default Settings ( chyba znaczy to wybrać domyślne ustawienia ) No i rzezczywiście to pomogło Windows uruchamia się normalnie :slight_smile: , ale od czasu wybrania tej opcji strasznie głośno chodzi mi wentylator w kompie :frowning: Czy można jakoś go wyciszyć albo powrócić do wcześniejszych ustawień ? Czy jeżeli wentylator pracuje tak intensywnie może coś się stać z komputerem ?

Dane mojej płyty głównej :

http://www.fotosik.pl/showFullSize.php? ... 824dd2ce9f

Proszę o pomoc

Pozdrawiam


(Zbych ) #2

Tym poleceniem przywróciłeś bios płyty gł. do ustawień fabrycznych , przy niektórych modelach płyt gł. nie nastąpi automatyczne prawidłowe wykrycie procesora czy pamięci , z tej fotki wynika już że taktowanie pamięci jest nieodpowiednie w stosunku do procesora, wykonując polecenie Load System Default Settings należy następnie ręcznie skorygować ustawienia biosu odpwiednio do zainstalowanych podzespołow w tym procesor i pamięci. A jeżeli chodzi o wentylator to zapewne również w biosie wyłączyła się funkcja sterowania obrotami wentylatora na procku i wentylator śmiga z pełną szybkoscią , a co to za funkcja trudno powiedzieć gdyż w zasadzie każdy inny model płyty gł ma to inaczej opisane .


(Neowg) #3

Zbych1 dzięki za info , ale jak to teraz naprawić ?