Głucha cisza w Windows


(Bartosszek) #1

Witam wszystkich. Mam pewien problem z dźwiękiem w systemie Windows XP

Home Edition SP2.Mianowicie mój problem wygląda tak.W systemie panuje głucha cisza np.powiadomienia gg nie zą sygnalizowane dźwiękiem,nie ma dźwięku podczas uruchomienia systemu itp, jednakże jeśli uruchomie gre ,film,mp3 to dźwięk jest,z trayu tam gdzie jest zegar zniknął symbol głośnika,mimo tego że ustawione jest żeby tam był,próba przeinstalowania sterowników nie przyniosła efektu,w menadżerze urządzeń wszystko jest w porządku i nie ma żadnych konfliktów wszystko jest w porządku. Ale mimo tego ze wszystko jest "niby" w porządku nie mam dźwięku jak by to nazwać o obrębie pulpitu :stuck_out_tongue: Obsługiwane są tylko dźwięki wewnętrzne tj.mp3,film,gra.

I stąd moje pytanie czy ktoś wie może o co chodzi?? Jestem świeżo po formacie i nie chce znowu przeinstalowywać systemu.

Moja karta dźwiękowa to C-Media AC97 Audio Device, mam zainstalowane sterowniki dołączone do płyty oraz program Xear 3D.

PS.Dawnej nie miałem takiego problemu jest to pierwszy raz gdy coś takiego sie dzieje.

Z góry dziękuje za pomoc :smiley:

Pozdrawiam


(Jaroslaw Nijakowski) #2

Zobacz w ustawieniach GG... i ustaw dźwięki i w dźwiękach systemowych w panelu sterowania (od Windowsa)


(Bartosszek) #3

Problem w tym że wszystko jest poustawiane :stuck_out_tongue:

Tak samo jak włacze Firefoksa i wejde na youtube to dźwięków tam też nie ma :stuck_out_tongue:


(Kuba G.) #4

Jezeli chodzi o youTube i jemu podobne to może instalacja Javy i Flasha pomoże? Miałem to samo na Mandrivie.


(Bartosszek) #5

Mam wrażenie że zbaczamy z tematu :stuck_out_tongue: Ja nie mam dźwięku to ogólnie w windowsie, dźwięk jest jak uruchomie mp3 ,film czy gre, a tak to nie ma dźwieku wcale. A javy i inne rzeczy nic do tego nie mają:stuck_out_tongue: Bo mam je zainstalowane :stuck_out_tongue:


(system) #6

A schematy dźwiękowe w windowsie?

Panel Sterowania >>> Dzwięki i urządzenia audio >>> zakładka Dżwięki


(Bartosszek) #7

Już naprawione :stuck_out_tongue: Reinstalacja systemu pomogła więc temacik można zamknąć :smiley: