Gmail, a polskie znaki


(Szczuply_NH) #1

Witam!

Mam problem. Otóż pisałem dzisiaj maila do kolegi (moje konto:gmail.com) i zauważyłem, że po wciśnięciu alt+s zamiast ś to jest save.

Kiedyś tak nie było. Jak to można zmienić? Strasznie utrudnia to pisanie. Chyba tak samo dzieje się po alt+c.

Pozdrawiam


(Airborn) #2

u mnie taki problem nie występuje, może kwestia złego języku w systemie?


(Jasiek Rusin) #3

spróbuj w ustawianiach na gm wyłączyć skróty


(Szczuply_NH) #4

Niestety dalej to samo....

Jakieś inne propozycje?

Airborn język systemowy to polski.

Przy czacie nie mam tego problemu.


(Jasiek Rusin) #5

a może złego alta dajesz ;] spróbuj z drógim pamiętam że mi to kiedyś pomogło ale gdzie to już zapomniałem :stuck_out_tongue:


(Szczuply_NH) #6

próbowałem i tak i tak:)


(Kpc21) #7

A lewy Ctrl+Alt ?


(R2 R) #8

Hej,

Ja mam taki sam problem - sprawdzałem na IE 7 oraz Google Chrome. Skróty mam wyłączone.

Znalezłem jednak obejście problemu.

Zauważyłem, że problem występuje tylko gdy tworzysz/edytujesz wiadomość jako tekst formatowany, tak więc jak będziesz pisał wiadomości w trybie tekstowym to "ś" będzie się wpisywało (co prawda za każdym razem wiadomość będzie się zapisywała ;/) - a przed wysłaniem (jeśli bardzo tego potrzebujesz) możesz zmienić tryb na tekst formatowany.

O dziwo "ś" da się napisać w Operze nawet podczas używania tekstu sformatowanego - FireFox ma tak samo.


(Szczuply_NH) #9

Ma ktoś jeszcze inne pomysły na ten problem?


(Kpc21) #10

Nie pisać maili w HTML-u :slight_smile: