Gmail działa tylko na IE


(Igorenek) #1

Zauważyłem, że stronka mail.google.com nie otwiera się w Operze. Pomyślałem - padł serwis. Poczekałem pare godzin, ale nie zalogowało. Spróbowałem przez IE - działa. Wszystkie inne poczty (interia itp.) działają. Już nie wiem co robić, a to ciągłe przechodzenie do IE jest trochę uciążliwe. Co można zaradzić?


(aju) #2

A co się dokładnie dzieje jak wchodzisz na stronę gmaila?

Mi wszystko działa więc jest ok.

Masz włączona w operze obsługę ciasteczek?


(Igorenek) #3

Ciasteczka włączone.

Stronka się długo ładuje, a na końcu pojawia się komunikat o braku strony


(boczi) #4

barti041 :roll: OT :arrow: Kosz


(aju) #5

Łączysz się przez proxy w operze ?

Zobacz czy stron agmaila nie jest zablokowana:

narzędzia = > zaawansowane => zablokowana zawartość.

Spróbuj również wejść poprzez tą stronę:

http://mail.google.com/mail/

lub sprawdzić czy pójdzie w czystym html:

m.gmail.com


(Igorenek) #6

Nie łączę się przez proxy, stronka nie jest zablokowana, i żadna z tych metod nie zadziałała..


(Fąfel) #7

U mnie otwiera się widok standardowy, mozna zmienic na ten klasyczny ale nie można zmienić na ten z chatem, ale sie otwiera,

wchodze przez gmail.com


(aju) #8

Spróbuj wejść jeszcze na gmail.com i gdy strona się załaduje (nieważne co) wciśnij przycisk F12 ==> preferencje dla witryny => sieć => maskuj się jako mozilla => ok.

Jak to nie zadziała to nie mam pojęcia :frowning:


(Igorenek) #9

Nie mogę wybrać opcji preferencje witryny :roll:


(aju) #10

Tego się obawiałem gdyż strona nie została poprawnie wczytana i dlatego.

No cóż: lecisz z dokładną reinstalacją opery:

http://forum.dobreprogramy.pl/viewtopic.php?t=76424

i zainstaluj 9.01 a jak na tej nie pójdzie to znowu kompletna reinstalacja i instalujesz wersję 9.00


(Igorenek) #11

Wątpie, czy zadziała, bo przed formatem było to samo :? .. Chyba, że upgrade do wersji 9.01 pomoże, bo wcześniej i teraz jest 9.00